Jump to content

[SOLVED] Anti-Exploit Download Issue?


heresthewire
 Share

Recommended Posts

This morning I downloaded your new Anti Exploit Beta and the download by most indications seems to have been without issues. The new icon is on my desktop and in the program folder next to my Malware Pro. However when I clicked on the new icon (and then getting the user account message of yes or no to run the program and clicking yes) nothing happened. In the demonstration video a window opened up labeled Anti Exploit with information relative to the new app, similar to the window that opens for Malware Pro that contains the scan, logs, etc. Should I be seeing this window as an indication that my computer is now running the Exploit app? Since I'm not seeing this just wondering if I should uninstall and try again or if indeed the download was successful? I have Windows 7 with IE10 and Norton Anti Virus. Thanks for your time.

 

Link to post
Share on other sites

This morning I downloaded your new Anti Exploit Beta and the download by most indications seems to have been without issues. The new icon is on my desktop and in the program folder next to my Malware Pro. However when I clicked on the new icon (and then getting the user account message of yes or no to run the program and clicking yes) nothing happened. In the demonstration video a window opened up labeled Anti Exploit with information relative to the new app, similar to the window that opens for Malware Pro that contains the scan, logs, etc. Should I be seeing this window as an indication that my computer is now running the Exploit app? Since I'm not seeing this just wondering if I should uninstall and try again or if indeed the download was successful? I have Windows 7 with IE10 and Norton Anti Virus. Thanks for your time.

Well if it were me, I'd uninstall existing installation, clean up Registry(or not) and start again with Fresh download and installation. You can always look in Task Manager to see if AE is running. :)

Link to post
Share on other sites

Thanks for the reply. I uninstalled and tried again (no registry cleanup btw) and this time I'm able to confirm that the app is running. It may have been running the first time, and now I'm thinking it probably was, but the window related to the app was missing, or so I thought. This time I discovered that the small Anti-Exploit icon I was looking for that opened the said window was hidden on my taskbar. Once I found that, voila. Interesting, btw, that my task manager doesn't show the app running (shows Google IE only). Then again, maybe I'm not looking in the right place within the task manager? This is my first ever computer (now 4 yrs old) so I'm still very much a novice/greenhorn with everything computer related. Definitely learning on the fly with lots of trial by error. Thanks for your time. :)

Link to post
Share on other sites

  • Staff

I know this might be basic @heresthewire, but check your taskbar icons by clicking the up arrow to make sure that the blue-and-white MBAE shield is there.

 

If that's not the case, open TaskManager (right-click on the taskbar and choose TaskManager) or ProcessExplorer and see if MBAE.exe is running.

Link to post
Share on other sites

Pedro, thanks for the reply. It's strange that the task manager window only shows Google Internet Explorer running under applications but the Anti-Exploit app window says it's running (counted 18 third party apps that it says is being protected) so apparently all is OK. I also have Malware Pro and I definitely know that is up and running yet it doesn't show on the task manager either. Is it possible that Internet Explorer 10 lists things differently or does ones choice of browser matter in regards the task manager and the info it gives? I'm probably missing something given my inexperience with computers but hangin' in there best I can. :) Thanks again.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.