Jump to content

fystemroot change

Recommended Posts

I'm unable to do an Windows Update because of some error in registry. I've scanned with Malwarebytes (updated version). But nothings is geting detected.

The following key

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv\ImagePath is set to %fystemroot%\system32\svchost.exe -k netsvcs insterad of %systemroot%\system32\svchost.exe -k netsvcs

When I try to change this through registry editor it shows following error

Cannot edit ImagePath: Error writing the value's new content

I've tried this even in safe mode. But same error.

Please help.

Link to post
Share on other sites

  • Staff

Since this issue appears resolved ... this Topic is closed.

If you need this topic reopened for continuations of existing problems, please request this by sending me a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.