Jump to content

Unable to clean PUP under my user. Resolved!


Recommended Posts

I installed MBAM on windows7 64 bits in my user with no admin right. 2 days after i buy a pro key and follow the update procedure, start program-activate-enter keys.

All seems O.K but when i want to remove PUPS nothing happens!

I gave admin right to my user then retry...and its working, i do a restore and it's O.K.

But i want to understand what happens to help other guys, seems a trick with the update.

 

What i have done

remove MBAM with mbam-clean

reload the mbam-consumer

install the program under admin user, reboot

activate the program an do a quick scan (i retrieved my 600+ entries) O.K.

I delete entries O.K.

I switch session on my user to do a new scan

Find 3 entries

delete all   O.K.

By looking in the forum i saw that other people get the same problem, it should  be fine after reinstall under admin or maybe just reinstall!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.