Jump to content
Sign in to follow this  
Francois_Blais

Problem with Outpost installation

Recommended Posts

Hi.

Tried to run OutpostSecuritySuiteProInstall64.exe this morning.

It began to run, I've chosen the installation language and then nothing.

The install program had been shut off.

It took me a few retries to find out it was MBAM that was closing the program without any warning.

I unticked the File protection fro the tray icon and bingo, install was possible.

MBAM never said anything nor reported a detection.

It just shut down the installer.

 

Thanks,

François

 

Share this post


Link to post
Share on other sites

I am unable to duplicate this here.  I selected french and it went to the next screen few other screens then started to install with progress bar. Make sure in malwarebytes to shut off autoquaritine under protection module  and try the install again. Let me know if you see any detections.

 

This was on win7x64 i tried.

Share this post


Link to post
Share on other sites

Auto-quarantined is turned off since you had a database problem a few months ago.

I was able to install when I turned off the File Protection this morning.

I don't know what else to say, it's installed now.

Thanks for trying it though.

 

I think we can close the case now.

 

Best regards,

François

Share this post


Link to post
Share on other sites

Ok i see no detections in this file so not sure why this may be happening to you.

 

If you want to pursue this you can make a post in the general forums or open a ticket with the support desk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.