Jump to content

Could NOt Load DDA Driver


Recommended Posts

Hello ALl,

 

having issues with the Malwarebytes Root-Kit beta.. i've dont a search and all the topics I have found says just let it restart and it will start the scan.. well I have done it three times, and the first time nothing happened, so I did it again, then the second time i logged into a black screen that doesnt do anything.. so I had to restart it again, and still the same thing.  I restarted into Safe Mode and still the same issue..

 

ANy other work around?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.