Jump to content

Autostart and realtime protection problem


Recommended Posts

Hello,

my Malwarebytes does not start with windows.

Also i can't activate the realtime-protection, that means i am not able to hook it, it is marked red coulored. 

I have read in this forum that you need some files to help me with my problem, so i attach them here.

Please excuse my english, because i am a german guy and do not use this language so often.

I hope you can help me solving my problem.

Thanks,

Thomas

attach.txt

CheckResults.txt

dds.txt

Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Is there any reason why you did not install Malwarebytes in its default location on the C: Drive instead of F: drive? I think that if you do a clean install and choose the defaults it may correct your issue.

Sometimes a clean install may correct the issue you are having, let’s try that first and see if that helps.

Please go the following pinned topic located ==> HERE <== and let us know if this corrects the issue for you or not.

If the clean install does not work and being that there is software on your computer that is potentially malware, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.