Jump to content

Boot Delay caused by MWB


Recommended Posts

Ok, this is my first post. Looking to work out this problem.

 

1) Just PURCHASED my MWB last night (actually early this morning). So I am a new owner of this wonderful software. But I am a long time USER of it as well. I have been using version 1.62 for long time, LOVE LOVE LOVE it. Everytime I try to move up to newer betas and full version 1.65 and newer I get a LOooooong boot delay, where my desktop GUI hangs for what feels like 2 minutes, but may actually only be a minutes. Older MWB didnt do this, which is why I keep going back. I didnt purchase a license, waiting for this to be fixxed. Thought it was ... bought license, come to find out its not yet been addressed.

2) WinXP Pro x86, SP3, fully updated. I surf with Iron (chrome) latest version, latest java+flash+shock ect ect ect. I do have ClamWin anti-virus which is set to auto update hourly and auto scan daily, icon in system tray present.

 

3) When I got my confirmation on purchase last night, it gave me my ID and KEY and download link for Program. I did uninstall the old version using uninstall in control panel. rebooted, then  used the MBAM-Clean 1.60.2.0003. Rebooted. Checked to make sure all folders were deleted, then ran my Registry cleaner ... which found nothing to clean! Reboot, installed the version I just downloaded. Installed fine, activated fine. Had a FEW fast reboots after, then its been Sloooooooow reboots since!

 

Aske me anything, to figure this problem out. I cant believe Im the only one with this. :( But google doesnt show me others complaining about it.

Link to post
Share on other sites

Hello and :welcome:

Sorry your having issues with Malwarebytes and slow boots. Lets collect some logs to see if we can get to the bottom of this for you and get it fixed on your computer. Also have you set mutual exceptions for Malwarebytes in your ClamWin antivirus software?

Please run the tools below and ATTACH (do not copy and paste) the logs so someone can better assist you.

Please post an mbam-check log:

Create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please attach the CheckResults.txt file which should now be located on your desktop to your next reply
Next:

Please run the following scanner and send back the logs.

Download DDS from one of the locations below and save to your Desktop

dds.scr

dds.com

Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.

How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.

Then double click dds.scr or dds.com to run the tool

Click the Run button if prompted with an Open File - Security Warning dialog box.

A black DOS console should open and run for a moment.

  • When done, DDS will open two (2) logs:
    • DDS.txt
    • Attach.txt
  • Save both reports to your desktop
  • Please include the following logs in your next reply: DDS.txt and Attach.txt

    You can ignore the note about zipping the Attach.txt file in most cases.

Link to post
Share on other sites

Sorry for being slow to respond. I did run mbam-check, but it wouldnt let me upload, will try again now.

 

Wow, it wouldnt let me  upload first time, guess maybe cause it was 1st post.

 

Here it is, let me work on getting the other stuff done.

 

I do NOT see any options for setting allows/exceptions with ClamWin AV, its not really RUNNING in background at all. Its a ON DEMAND scanner. It does load the one icon in try, this is just a scheduler, to schedule updates and scans. It does NOT monitor actively at all. Regardless, I see noway of adding exceptions. Also to note, all my system setting and SETUP to rig as whole is the same. Version 1.62 has always worked with no flaw ... newer versions have always given me this issue.

CheckResults.txt

Link to post
Share on other sites

In regards to ClamWin (my favorite AV ever)

 

I have disabled the icon, this part wont start at boot now, so its ONLY a ON DEMAND scanner now. Will only update and run, when I purposly do it. Will leave it this way for now, till we work out this issue. So, disregard Clamwin at this point, cause its not causing any issues.

Link to post
Share on other sites

Just rebooted, no change.

 

Adding this, my desktop starts to load, I get the TEAL color background (which is my chosen classic shell color) but the icons and tools bar/task bar doesnt load. For like a minute. When it does load, the MBAM icon in systry is GRAY, 2-3 seconds later its blue, THEN it loads other icons and desktop icons load and everything become useable.

Link to post
Share on other sites

  • Root Admin

then ran my Registry cleaner ... which found nothing to clean!

Please read the following: Do I need a Windows Registry Cleaner?

You also have Terminal Services disabled which prevent Malwarebytes Anti-Malware from running properly. You need to re-enable it.

Please enable your Terminal Services

TermService Start is set to: 4 (Disabled) <-- TERMSERVICE SHOULD NOT BE DISABLED

If you need specific directions on how to do so please let us know.

From a command prompt you can run this and then reboot the computer and it should fix it.

sc config termservice start= demand

 

 

You also have some entries that may or may not be valid but does warrant having one of the Experts look into your issue a bit deeper.  We don't perform that type of work an scans in the General forum so please follow the directions below and someone will assist you further for free.

 

 

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thanks

 

Link to post
Share on other sites

 I have no issue with running Registry Cleaners for the purpose of cleaning out registry editions added for software that have been uninstalled. Thanks for the reading links, have read many articles for and against ... I have choosen to use them for years, with overall success.

 

 I have tested the TERMINAL SERVICES in multiple settings, on EVERY release from 1.62 foward. There is a change in 1.65 foward, that causes this extended boot. All of which go away when I revert back to 1.62.

 

 Today, For testing, I have done it all again. Set it to manual, reboot, delayed. Set it to Auto, reboot, delay. There is no change NOW, nor at any time in past with this. I will leave it set to AUTO/Started, till we figure this out!

 

 I have since done 6 reboot, 2 regular speed, 4 super slow speed. I have tested with Peerblock, Admuncher, ClamWin on and off at boot. So even with EVERYTHING set to NOT run at boot (HKLM/Run clear + HKCU /Run clear) there is slow boot. This is how it has been since 1.65 foward. Tested many many times.

 

 I did follow your link ....

 

(Option 3 - Premium, Fee-Based Support)

 

 Hope this isnt a SCAM ... I have no intention on PAYING you to debug your software. I hope my running my computer, in a very specific way, for many years, years on years, doesnt just turn into a opportunity to "Marginalize" my setting choices, into me paying for "special service" which will leads to bug fixxes.

 

 That said, I will keep Terminal Serives Auto/Started for now, but I really prefer it Disabled. If this could be a consideration to current or future version.

Link to post
Share on other sites

  • Root Admin

It's your computer and your choice to run what you want or don't want to run but but since you appear to wish to follow your own directions then there really doesn't appear we can assist you.

 

If you're not happy with the program you can contact the Help Desk and they can assist you with a refund.

 

Thank you

Link to post
Share on other sites

I did take note of this new and recent ODDITY. The two BLACK colored sections is what Im addressing now.

 

Top black section is my PAGE FILE.

 

Lower black section is NEW, I dont know it but it appears to be 4gb in size.

 

So, does this version of MBAM make its own PF, approx 4gb in size? Do you have speical PF requirments that would cause an OS to increase its size?

 

mbamgui.exe :           mem=6,376K,   VM=3,584K

mbamscheduler.exe: mem=5,668K,   VM=3,188K

mbamservice.exe      mem=107508K, VM=110736K

 

The Mem and VM used on current install isnt bad at all!

post-145022-0-18985800-1378167067_thumb.

Link to post
Share on other sites

It's your computer and your choice to run what you want or don't want to run but but since you appear to wish to follow your own directions then there really doesn't appear we can assist you.

 

If you're not happy with the program you can contact the Help Desk and they can assist you with a refund.

 

Thank you

I truely didnt exspect to see this LOW level of profesionalism.

 

You say it APPEARS I want to follow my own direction, when if you read, it CLEARLY shows I have followed you instructions! Given you everything you have requested so far!

 

Maybe we need to get the grown-ups to come work on this! :(

 

I would appreciate if you would NOT respond further ... as it shouldnt be a buisness practice, to marginalize the customer cause a problem has show itself, that you dont understand yet! It is quite CLEAR, that I wish to participate in finding the solution. Maybe you should embrace that. See what outcome is on the other side! (but please let someone else deal with me)

Link to post
Share on other sites

It's your computer and your choice to run what you want or don't want to run but but since you appear to wish to follow your own directions then there really doesn't appear we can assist you.

 

If you're not happy with the program you can contact the Help Desk and they can assist you with a refund.

 

Thank you

Guess you were right!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.