Jump to content

clean pc but slow AOL


dorio
 Share

Recommended Posts

working on friends computer. she complained that it would take longer then usual for her to log on to aol.(she has modem hook up) I reminded her that phones are slow and went to see. I realalized she was out of date on a lot of things. I took the pc to my place to run a check and see what needed to be done. After up dating the pc and downloading Avira, malwarebytes and spybot because she had none, I ran scans. I had to run av 4times 1 in safe mode before it cleaned up. The avira moderator is still helping me with that. (have one last file to check out ).The malware takes along time to come up on the screen and sometimes it is running but I don't know it until I click on the icon again thinking it never activated. I know that there are some start up programs that can be disabled and also some programs that are running that she doesn't use but I'm not to sure on how to do that. I've already uninstalled a lot of things that she doesn't use or needs. The other thing that I don't understand is that when I try to log on to AOL it's almost as if I was running from modem instead of cable. When I click on the ie the window pops right up. Any suggestions or advice would be good. Thanks

Link to post
Share on other sites

Hey GT500,

Thanks for the quick response. Yes I am . I just received a message that said to fully remove AOL and all it's add-ons and reload it but with out any add-ons to see if that helps. They also suggested to go off line and give the registry a good clean out after I have backed it up first and also the services folder(where would I find that?)

Link to post
Share on other sites

Hey GT500,

Thanks for the quick response. Yes I am . I just received a message that said to fully remove AOL and all it's add-ons and reload it but with out any add-ons to see if that helps. They also suggested to go off line and give the registry a good clean out after I have backed it up first and also the services folder(where would I find that?)

I have no idea what they mean by "Services Folder"... No idea at all... There is no such thing in Windows, so unless you have a third-party app that has a "Services Folder" then what they said makes no sense.

Anyway, let them finish helping you, and if you are still having trouble then we can give it a go. Too many cooks spoil to soup, so to speak. :D

Link to post
Share on other sites

Ok now MBAM won't run. It keeps coming up with errors. I have downloaded and saved it the regular way and by changing the name to mb.exe . I've uninstalled reinstalled lets' see up dated I even tried to run from the file still get error. Any suggestions?

Link to post
Share on other sites

I don't know if anyone is reading my post but I will continue to post until told other wise.

The pc went hay wire,ie... slowed way down; not responding in certain things; not Running Any scans at all.. had to format from new then had to go to Dell sight several times because the drivers on the recovery didn't all work properly. (had a time getting back on the internet but finally did) After doing all this it started running pretty smooth,until I went and did a Cclean as I was told in another forum. Now we have reverted back to really slow this time AOL is not to blame. I under stand that it will be slow because it only has 128MB memory but come on my old Packer ran faster then this one and it(Packer)was running from modem. The Dell2350 is running from cable. Someone mention once about the cache getting full my cause it to run slow. I really don't know that much about it but I thought cache was suppose to help make it run faster by not having to "fetch request from the main storage that it kind of had its own storage bin so it wouldn't have to keep looking all over when you asked for it again. anyway I am searching around for answers about this if you have any suggestions I'd appreciate them. Thank You!

BTW: Because of the time laps between the last several post,is the reason for the statement at the beginning.

Link to post
Share on other sites

April 09

I have MBAM, SAS, and AVAST, As well as firewall. Mbam is the only program that is giving me a hard time about scanning.could I Please get some info on why? It's only on the Dell2350 not my other desktop or the laptop. Is there something missing from the program that I may need to add? Or do I need to post in Malware removal forum?

Thank You

Link to post
Share on other sites

Architecture

DDR SDRAM

Memory connectors

two

Memory capacities

128-, 256-, or 512-MB

Minimum memory

128 MB shared DDR SDRAM

NOTE: Between 32 and 64 MB of system memory may be allocated to support graphics, depending on system memory size and other factors.

Both of my links confirm this

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.