Jump to content

Updating rendered programme unusable.

Gary R

Recommended Posts

Hi I'm Gary R, I help out at MRU, Spyware Warrior and Tom Coyote.

Recently installed a copy of RR as I like to run programmes before recommending their use.

Initial install was from Security Wonks http://projects.securitywonks.net/projects...oad.php?file=82 and appeared to install OK.

I then attempted to update and appeared to be successful, but after that everything went wrong.

Programme failed to respond and I shut it down. When I tried to start it up again all links/shortcuts to it ceased to function (including the ones in start/all programs) giving a message that I didn't have the correct permissions to access it. clicking on the exe in the Rogue Remover folder was similarly unsuccessful.

I attempted to uninstall it and got the same prompts (sorry didn't note the exact wording).

Tried a new install to enable me to uninstall it, still no joy.

Luckily I always create a Restore Point before any new install, so I was able to delete files and folders (or at least all the ones I could find) and do a restore to remove the registry entries.

Any ideas what happened?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.