Jump to content

Strange windows xp issue.


fivealive
 Share

Recommended Posts

To start off with I am not actually sure if its an issue or not, but I do think its strange. One of the computers in the house (not mine) has windows xp pro on it, I went to update windows on it, when I tried to get the updater to open it was taking forever so I opened task manger to see if it was a process in the way. Anyway in short, I noticed multiple processes running twice, for instance: explorer.exe , mbamgui.exe , winlogon.exe and a couple of other ones.

 

I have no idea what this means. but I was wondering what I should do if anything.

Link to post
Share on other sites

Reboot and examine again.

Figured it out, when I told it to reboot, it mentioned another account was logged in, logging off that account instead of using switch user removed the extra processes. I feel kind of stupid I didn't think about the other account, but I didn't know someone was using it (turns out my sister was here using the computer).

 

I also was not aware that windows duplicated the processes for the other account's that are left running.

 

 

/Fivealive

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.