Jump to content

Recommended Posts

So I've been working on a customers computer for an hour, tried several times to log into msconfig from Safe Mode, but I'm assuming the new Ukash virus has added another part to disable safe mode and shut down when it's been prompted to boot into that mode... It took me 30 minutes to attempt to log into the BIOS because the customer had bought a computer with a password protected BIOS, so I removed the CMOS battery and now that I can log into the bios, I don't know if attempting to recover the computer to a recovery point is going to work with the set up disk.

 

Windows XP Media Edition 2005 SP3 assuming this is 64 BIT

LAPTOP

 

Any help would be wonderful.

Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Being that you are probably infected, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.