Jump to content

Recommended Posts

When trying to install malwarebytes as an administrator I get the message "the feature you are trying to use is on a network resource that is unavailable." The program seems to be looking for a scserver on a different user account. I tried to install using the other user account with the same results. I have ran the clean uninstall .exe and I get the same results. I have tried to install an older version of malwarebytes but then it tells me it cant install because there is a newer version installed. There is no form of malwarebyes installed.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.