Jump to content

I am a member on a site but since I got Mwbytes, I...


Recommended Posts

Hi,

 

   I never had problems to login on a website on which I am a paying member. Since I got Mwbytes, I canNOT login anymore. Though I do not get in the right upper-corner a IP of bad site warning. So I cannot follow the steps described to unblock because there is no.

So I thought I might be wrong with my username and password there, but no, after a password retrieval they are both correct.

 

Any suggestions to solve this problem??

 

Thank you,

Chris.

 

Link to post
Share on other sites

Hello and :welcome:

Sorry to hear you are having issues logging into a certain website. Does the website not come up at all in your browser where you get a message saying Page Cannot be Displayed or do you see the page but just can't log in?

What site are you trying to login to? Can your provide 3 of your latest Protection-log file so we can see it anything is being blocked?

Protection Log files are located in the following folders:

In Windows XP, these logs are located in: C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs

In Windows Vista/7/8, these logs are located in: C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs

Link to post
Share on other sites

Hi Chris, and welcome to MalwareBytes forums.

 

Do you mean that you have MBAM PRO and also that real-time protection is on too ?

Please advise.

Also, what is the website?

Yes that's the one. I can acces all of the site, like preview(s) and purchase-page, but I cannot login in the members area, despite my username and password absolutely are correct. I get no warning of Mwb and even when I close it, it doesn't help. The site is: legsultra   So I can go everywere but like I already wrote, I cannot in the members area login.

Thank you.

Best regards

Chris.

Edited by AdvancedSetup
removed hyperlink
Link to post
Share on other sites

Hello and :welcome:

Sorry to hear you are having issues logging into a certain website. Does the website not come up at all in your browser where you get a message saying Page Cannot be Displayed or do you see the page but just can't log in?

What site are you trying to login to? Can your provide 3 of your latest Protection-log file so we can see it anything is being blocked?

Protection Log files are located in the following folders:

In Windows XP, these logs are located in: C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs

In Windows Vista/7/8, these logs are located in: C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs

Hello,

 

        I can go on the site but I cannot login despite username and pasword are correct. The site I'm writing about has not and is not blocked.

 

Thank you,

Chris.

Link to post
Share on other sites

The site is not really appropriate for posting here.  Please contact their site support and they should be able to assist you.

 

Thank you.

I had already many mail with the support service of them and they find no problem because my username and password are correct. So I was (am) assuming the cause could be due the protection by Malwarebytes. That's the reason I cam here. BTW: my settings are set to receive e-mail warning that I got an answer on my message(s), but I do not get those alerts.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.