Jump to content

Periodic quick scan issues


Recommended Posts

I'm having an issue with Malwarebytes' where it starts scanning on startup and running quick scans which appears to be every half hour or so when I have it set to only run at 7 pm. I've tried changing the recover if missed option to 0 to no avail. My laptop is always on before and after 7 pm so it's not missing the schedule.

 

I'm using Windows 7  Ultimate x64 with Microsoft Security Essentials, spywareblaster and hostsman. I have everything excluded.

mbam-log-2013-07-01 (13-27-45).txt

mbam-log-2013-07-01 (14-00-28).txt

Link to post
Share on other sites

Hi, DSK: :)
 
It might help to post an mbam-check log, too & perhaps a protection log or two, just to see how MBAM is behaving?

(Obviously we'll need to wait for Exile360, AdvancedSetup or one of the other staff members to review the logs...) ;)

 

Just a thought,

 

daledoc1

--------------------------------

Step 1 -- Create an mbam-check log:

Download mbam-check.exe from HERE and save it to your desktop.
Double-click on mbam-check.exe to run it, it should then open a log file.
Please attach to your next reply the CheckResults.txt file which should now be located on your desktop.

Then, if you can, please also upload your 3 most recent Protection module logs:

In Windows XP, these logs are located in: C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs
In Windows Vista/7/8, these logs are located in: C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs

Link to post
Share on other sites

Hi Dale :)
 

I don't have that can and they seem to have move the can topic as I couldn't find it. :( But here you go.

 

Edit: I removed the scheduled quick scan and so far it hasn't happened again, but sometimes it appears fine so I may have to wait a few days before confirming if this is no longer occurring.

CheckResults.txt

protection-log-2013-06-30.txt

protection-log-2013-07-01.txt

Link to post
Share on other sites

I'll have to see how it works over the next few days and report back if it's the same or not. I just reinstalled it after using the removal tool and it started doing a scan shortly after setting up the scheduler, but I left the start date alone and only changed the time so it probably thought it missed it.

Link to post
Share on other sites

  • Root Admin

Please do the following from an Admin CMD prompt.

 

 

From command line:
 

mbam.exe /unschedule /allmbam.exe /schedule /update /silent /hourly /every 4 /starting 07/01/2013 16:25:00 /recover 2 /wakefromsleepmbam.exe /schedule /scan -quick -log -silent -remove -reboot /silent /daily /every 1 /starting 07/01/2013 17:15:00 /recover 23
Link to post
Share on other sites

When I started the laptop up today the problem came back. It started scanning on startup again. The only thing I did was uncheck the silent scan option and change the time from 5:15 pm to 7:00 pm. The scan occurred last night at 7 so I know it didn't miss it as I was on at that time. Never had an issue like this before, but it doesn't seem to occur if I set it to perform scans silently.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.