Jump to content

[SOLVED] Internet Explorer 9 - Exploit Blocked


edee
 Share

Recommended Posts

I just downloaded Malwarebytes Anti - Exploit version 0.9.2 beta.

 

I am running Windows 7 SP1 x64, I have both 32 bit and 64 bit versions of Microsoft Internet Explorer on my system along with Firefox V 21.0, both Firefox and the 32 bit version of IE 9 work fine but when I go to use the 64 bit version of IE 9 I get "Exploit Attempt Blocked! - Anti - Exploit has blocked an exploit attempt"

 

I am figuring that this must be a bug in the software, I cannot see how one version of the browser can be exploited and not the other? I do a full system scan of my system with Malwarebytes anti-malware daily, do offline virus scans three times a week with AVG IS 2013 and at least one online scan using Eset's online scanner once a month, last one done just a few days ago and everything comes up clean.

 

Also the program does not let me shield or unshield any applications under the shields tab, also cannot add any exclusions to the exclusions tab.

 

I have installed and uninstalled twice now with reboots after uninstalling, and am still coming up with the same results.

 

Any help on correcting this would be much appreciated.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.