Jump to content

Recommended Posts

Tried to sign in b-4, was told username or password incorrect. hope this didn't mean someone is into my account ! Well, worked the second time, obviously.

Tried to update, & got the message

error updating ( 0, 0, no address found )

I typed this message in the search bar, but nothing was found, so here I am.

Thanks !

Link to post
Share on other sites

  • Root Admin

Hello and :welcome:

Let me have you run some scans and post back the information and we'll see if we can determine what's going on.

Please create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please do not copy and paste the entire contents of the log into your next post, instead please attach the log CheckResults.txt file which should now be located on your desktop to your next post
Next, Please run the following scanner and send back the logs.

Download DDS from one of the locations below and save to your Desktop



Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.

How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.

Then double click dds.scr or dds.com to run the tool.

Click the Run button if prompted with an Open File - Security Warning dialog box.

A black DOS console should open and run for a moment.

  • When done, DDS will open two (2) logs:
    • DDS.txt
    • Attach.txt
  • Save both reports to your desktop
  • Please include the following logs in your next reply: DDS.txt and Attach.txt

    You can ignore the note about zipping the Attach.txt file in most cases.

Link to post
Share on other sites

Hi, sunandroses: :)


Is this the same computer about which you posted recently for the same problem?  http://forums.malwarebytes.org/index.php?showtopic=127656

(EDIT: The forum search isn't working very well these days wasn't working well for a few days, so perhaps you could not locate this earlier thread when you looked for it today? The problem with the search does seem to be fixed now. :) )


Please post back here with the logs that AdvancedSetup requests, so that he can determine what might be causing your updating issues. :)





(P.S. AdvancedSetup or one of the mods may close your earlier, duplicate topic.)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.