Jump to content

Multiple Problems/virus? HELP!

Recommended Posts

Hi guys,

Needed advice on a problem im experiencing on my Asus k55v laptop with Windows 8 at the mo. Started the day with the laptop being sluggish and pretty slow. So i initiated a full scan with McAfee security centre that i have, whilst that was going i started optimizing my drives however this seemed to be not doing anything so i cancelled this process to save resources and divert them all to the full scan by McAfee. (note at this time my internet access was working) Then when the scan reached 46% a message came up saying "an error occurred, try going back to the home screen and restarting the scan" as this came up windows action centre came up with a notification saying that there was an error in the drives and i needed to restart to fix this error. I was more concerned with the McAfee problem so i ran the McAfee virtual technician which then stated that the 'DAT' was out of date and a service wasn't running in the virus section and that a service wasn't running in the firewall section.

I then restarted my laptop to fix the drives and the McAfee problem. After resarting the computers speed was vastly improved but the McAfee was now telling me that the real-time scanning wasn't turned on and everytime the i tried to turn it on it would turn off immediately, this problem also was occurring in the firewall setting. Also my internet access cut off. the laptop was connected to the modem but it said limited access. When a browser was opened it said there was a DNS failure. After multiple restarting off both laptop and modem there was no change in both the internet status and the McAfee problem. I then thought the problem might be the modem malfunctioning so i reset the modem at the back but now no one in my household can access the internet ("limited access").

I then decided to go to my university which has wireless functionality (similar to a hotspot) and test my laptop, however the limited access problem is still occurring as well as the McAfee problem. I then just opened the services and found that McAfee Firewall service was stopped as well as windows firewall and neither could be started i then went back to the Base Filtering Engine and found that it wasn't working either and couldn't be started due to "the module not being found". I'm not overly techy with computers but this is all i could think off doing and now i'm stuck with the modem not working at home and my laptop not connecting to the internet and the firewall down with no way of getting it up. Also i can't run a scan with McAfee as it says that an "error occurred". Sorry bout the wordy essay of a problem but can anyone help?


p.s ok i've uninstalled McAfee and haven't configured the router at home as i'm not there, but thats easy enough to do. Now i'm just trying to get the windows firewall up just for some basic protection but i can't get it to work it keeps coming up with an error code "0x8007042c" and i can't even connect to the hotspot i'm at still saying a DNS lookup failure. I've got windows defender running a full scan to see if i might have a trojan or something.. and i've just checked to see if the Base Filtering Engine in services could be started but it can't so that might explain the firewall not being able to as it is dependent on it.. any ideas??


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.