Jump to content

Recommended Posts

Ok, so I got my computer to a good point to where I can use it, but I wanted to use my Malwarebytes to clean the rest up, and I tried to run it and I get this Error: Run Time Error 339 Component ieframe.dll or one of its dependancies is not correctly registered: a file is missing or invalid. What do I do to fix this so I can run the program?

Link to post
Share on other sites

  • Root Admin

In most cases (not all) where we've seen this error its been due to an infection having messed things up on the computer.

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Once done there if your declared clean and still having an issue then come back and let us know and we'll see what we can do to get you going again.

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.