Jump to content
whatmeworry?

Malwarebytes desktop icon

Recommended Posts

I hesitate to ask this question, since it's so trivial, but for some time now, I have been unable to get the blue MBAM icon on my desktop shortcut. Instead, I get a very ugly generic icon (see attached small screenshot). The blue MBAM icon appears (in a much smaller version, of course) in my system tray. Is it possible that MBAM did not include a graphics file for a desktop icon? I even tried to create another shortcut, but when I dragged it to the desktop, it appeared with the ugly generic icon. I have about two dozen shortcuts on my desktop, and all of them have specific program-related icons except for MBAM. I should add that I am using MBAM Pro 1.75.0.1300 on Windows 7 Prof. 64-bit. Also, scans turn up no malware. Is there some way to get the real MBAM icon to appear on my desktop shortcut?

Thanks in advance.

post-9510-0-81887500-1365949169.gif

Share this post


Link to post
Share on other sites

I was happy to see whatmeworry?s glitch fixed. I was going to try the same thing, but the page linked to MS Fixit no longer exists. :(

Share this post


Link to post
Share on other sites

Hello and Welcome iam4iam

 

Normally its better to start your own topic rather than tagging along on someone else's topic. Also normally its frowned upon to reply to an old topic.

 

That being said, you can probably fix your issue by following the steps from HERE or HERE

Share this post


Link to post
Share on other sites

Hi:

 

I was happy to see whatmeworry?s glitch fixed. I was going to try the same thing, but the page linked to MS Fixit no longer exists. :(

 

Cross-post here: ;)

https://forums.malwarebytes.org/index.php?/topic/137583-mbam-taskbar-icon/#entry856265

 

@iam4iam:

 

Thanks very much for reporting the 404 links.

And thanks for providing the other links in your reply in the other forum thread.

 

As @Firefox pointed out, there's not much that can be done about it.

Web pages (here, at MS and all over the internet) are often moved or removed.

This is especially so when replying to internet forum posts that are "stale". :(

It can be a pain, but it's a fact of life.

 

I think the new links that @Firefox provided ought to get you squared away.

 

Thanks again,

Share this post


Link to post
Share on other sites

Sorry for the poor forum etiquette. I guess I figured someone doing a search on this issue (which is what originally brought me here--and to the other topic where I posted updated links) would find the updated info useful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.