Jump to content

Malwarebyte's will not run :( WTFO


Recommended Posts

Hello anyone,

Malwarebyte's will not run :D WTFO, I have tried safe mode et. al. etc. ayayady all this over and over again and again; what is the way out ??

BJG

P.S. the IE and Firefox Explorers will not allow me to connect to any anti Mal ware sites even if I use the hard IP adress

Link to post
Share on other sites

Please follow these instructions (skipping any steps you are unable to complete) for posting in our Malware Removal - HijackThis Logs forum. If you cannot follow any of those steps, then please create a new topic in that forum explaining what happened when you tried to run each of the tools in the instructions, and the expert who helps you will be able to suggest steps to take to get the tools working.

Link to post
Share on other sites

Hiya,

As per the previous topic you posted in, have a read of I'm infected- What do I do now?

You have already noted that you cannot connect to certain security sites, and if you are unable to download HiJackThis and run a scan please refer to the last part of the post I have linked to:

NOTE: If Malwarebytes won't run or HijackThis won't run please still create a new post in the Malware Removal - HijackThis Logs forum and explain what happens.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.