Jump to content
arleetel

Mbam blocking 127.0.0.1

Recommended Posts

This is what happened this morning.

Could not get on the internet and had to add it to the exclusions.

Just hope it's a false positive.

Please advise.

Thanks.

Share this post


Link to post
Share on other sites

Exact same issue here...MBAM is blocking it

Share this post


Link to post
Share on other sites

Im having the exaxt same problem. Malwarebytes blocked all my interent traffic inlcluding spotify, steam, FF, and IE.

.

5U9j3TT.png

I disabled website blocking and everything worked fine.

mdvfXAA.png

Share this post


Link to post
Share on other sites

Me too, cannot access internet without turning off website blocking. This happened after last update version v2013.02.23.03.

Please fix ASAP, thanks

Share this post


Link to post
Share on other sites

Me too, appeared: IP-BLOCK [Malicious website: ---->127.0.0.1 (Type: incoming, Port: 12080, Process: avastsvc.exe), in my case it's blocking AVAST, I just can use internet if I added IP:127.0.0.1 to ignore list.

Share this post


Link to post
Share on other sites

Same issue here - blocking 127.0.0.1 resulting in no internet access via any browser. Disabling website blocking and restarting browser restored connectivity. Has something fundamental changed in the build team, management, testing as this is twice this week that serious issues have affected Malwarebytes users?

This program has a good reputation; don't throw it away with sloppy testing as it will take an age to restore.

Skier

Share this post


Link to post
Share on other sites
Guest

I'm getting the same 127.0.0.1 block happening here as well, quite obvious it's a false pos being over such a broad scale of users

Share this post


Link to post
Share on other sites

Thank you for bringing this to our attention. We're currently investigating this issue and will have it fixed as soon as possible. In the meanwhile, please select to ignore the IP "127.0.0.1" when the tray icon for Malwarebytes Anti-Malware appears. You can do this by right-clicking the Malwarebytes icon in the system tray and choosing the IP from the option "Add to Ignore List". This will allow you to access the internet normally.

We will make an announcement when the issue is resolved. Thank you for your continued patience and support.

Share this post


Link to post
Share on other sites

Thank you for bringing this to our attention. We're currently investigating this issue and will have it fixed as soon as possible. In the meanwhile, please select to ignore the IP "127.0.0.1" when the tray icon for Malwarebytes Anti-Malware appears. You can do this by right-clicking the Malwarebytes icon in the system tray and choosing the IP from the option "Add to Ignore List". This will allow you to access the internet normally.

We will make an announcement when the issue is resolved. Thank you for your continued patience and support.

Thanks I Already did it. I wrote you in twitter !!!! We will wait!!! thanks to response here.

Share this post


Link to post
Share on other sites

This has been fixed in database v2013.02.23.04. It is now okay to remove 127.0.0.1 from your Ignore List if you chose that temporary fix and should no longer have trouble accessing the internet.

Thank you once again for your patience and understanding. :)

Share this post


Link to post
Share on other sites

fixed in database 2013.02.23.04 Please disable ip blocking temporarily and update the database. You can reenable after you get this update or later.

Share this post


Link to post
Share on other sites

fixed in database 2013.02.23.04 Please disable ip blocking temporarily and update the database. You can reenable after you get this update or later.

This has been fixed in database v2013.02.23.04. It is now okay to remove 127.0.0.1 from your Ignore List if you chose that temporary fix and should no longer have trouble accessing the internet.

Thank you once again for your patience and understanding. :)

Nice Bro's!!! Now fixed, I can browse any sites without problems!!! cheers!!!! have nice days!! ^_^

Share this post


Link to post
Share on other sites

Hi I had the same issue as everyone else. I have kaspersky interenet security 2013 as well as malwarebytes. I have never had an issue until now. But I had to turn off the webiste blocking on malwarebytes. I seriously could only load google based websites, youtube, gmail etc. I reset my modem and nothing. I finally went to last resort and turned off the website blocking on malwarebytes and it went away.

Why all of a sudden it happened? Was it the latest update that messed it up? And the funny thing was it would not update until I turned off the malicous websites button blocking.

Share this post


Link to post
Share on other sites

Thank you for bringing this to our attention. We're currently investigating this issue and will have it fixed as soon as possible. In the meanwhile, please select to ignore the IP "127.0.0.1" when the tray icon for Malwarebytes Anti-Malware appears. You can do this by right-clicking the Malwarebytes icon in the system tray and choosing the IP from the option "Add to Ignore List". This will allow you to access the internet normally.

We will make an announcement when the issue is resolved. Thank you for your continued patience and support.

This statement concerns me; don't you test the database updates prior to release? If you did you would have been aware. It was a similar story with the Trojan.Backdoor.MRX issue a week ago.

That said, thank you for the rapid update.

Skier

Share this post


Link to post
Share on other sites

I had the same problem as the phone had no stop ringing as everyone was having the same problem, I fix computer all the time and reconment People get Malwarebytes what I did was uninstall the old install using mbam-clean.exe then reinstalled with a fresh copy of Malwarebytes mbam-setup-1.70.0.1100.exe that fixed the problem.

I would just like to know what happen?

Share this post


Link to post
Share on other sites

Thanks for resolving this quickly. I had thought my comp got a bad infection. Someone at bleepingcomputer.com caught onto this and linked me here. :)

Gene

Share this post


Link to post
Share on other sites

This has to be a separate issue . Its simply not possible to have this same issue right now unless u have never ever updated in over a year your database. I would suggest posting in one of the help subforums to get help to resolve your issue.

Share this post


Link to post
Share on other sites

Just ran an update (it hasn't been run in the past few days) once the update completed my network connection restarted and the  internet is no  longer available.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.