Jump to content

how do I stop malwarebytes from continually being on my scene


Recommended Posts

Constantly the same message pops up on my right hand corner saying they stopped the same website from infecting my computer day after day. It covers up things I need to use and I constantly have to click it to go away. Yes I am glad it stopped it but I don't need to be reminded every 5 minutes

Link to post
Share on other sites

Greetings :)

You can disable the malicious website blocking notifications in Malwarebytes Anti-Malware by doing the following:

  1. Open Malwarebytes Anti-Malware and click on the Protection tab
  2. Uncheck the box next to Show tooltip balloon when malicious website is blocked.
  3. Close Malwarebytes Anti-Malware

The protection module will still continue to block malicious websites but will no longer display the notifications.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.