Jump to content

MBAM Detecting a virus in Bitdefender 2013


Recommended Posts

Recently i had installed bitdefender total security 2013 antivirus and when i ran a full scan with malwarebytes ,i saw that malware bytes detected trojan agent virus in bitdefender folder

Also super antispyware detected Trojan agent in bitdefender folder

What should i do now ?

I am really confused :(

Link to post
Share on other sites

Hi, Destiny23:

It's possible that these detections are a False Positive by MBAM (obviously, we cannot address any potential False Positive by SAS here at the MBAM forum).

Please start by reading and following the instructions here: READ BEFORE REPORTING A FALSE POSITIVE!

Then please start a new post with the requested information here: False Positives

The MBAM engineers will analyze the file(s) in question.

If it's a False Positive, they will correct the MBAM database.

If not, then they will advise you further.

Thanks,

daledoc1

PS For the SAS detection, you might want to report it at the SAS Forum >>HERE<<.

Link to post
Share on other sites

Hi, Destiny23:

Good. :)

Please be patient and wait for the MBAM engineers to reply to your other topic in the FP section.

Just leave the file in quarantine for now, so that it can be restored later, if it turns out to be a FP.

BTW I noticed that you are running an outdated version of MBAM.

The current version is 1.65.1.1000.

(You might want to check your MBAM updater settings to see if you have it properly configured to check for program updates, as well as database updates. See attached screen shot.)

You may want to wait until the possible FP issue is sorted, but I would suggest updating to the current version.

You can download it >>HERE<< for an on-top upgrade, or you can follow the steps listed below for a "clean" upgrade.

Cheers,

daledoc1

------------------------------------

MBAM Clean Install

  • If you are running MBAM PRO, please be sure you have your license ID and key available (sent via email at the time of online purchase, or in the box).

You can also look up your ID and Key from the Registry and copy and paste it to a Notepad document before running the mbam-clean utility.

Location for Windows x86

HKEY_LOCAL_MACHINE\SOFTWARE\Malwarebytes' Anti-Malware

Location for Windows x64

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Malwarebytes' Anti-Malware
  • Download and run mbam-clean.exe from HERE.
  • It will ask to restart your computer; please allow it to do so - this is very important!
  • After the computer restarts, download the latest version of Malwarebytes' Anti-Malware from HERE, then temporarily disable your Anti-Virus and run the installer. (Ignore all 'Recommended' or 'Sponsored' software which are prominently displayed on the mirror sites -- they are ads and MBAM does not have any association with them.)
  • If you are using MBAM PRO, you will need to reactivate (register) the program using the license ID & key.
  • Launch the MBAM program and (if you are using MBAM PRO) set the Protection and Registration.
  • Then go to the UPDATE tab (if not done during installation) and check for updates.
  • Restart the computer again and verify that MBAM is in the system tray (if using the PRO version).
  • Now set up any file exclusions, as may be required in your Anti-Virus/Internet-Security/Firewall applications, and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQs HERE, or ask and we'll explain how to do it.

Link to post
Share on other sites

Hi, again, Destiny23 and c0de:

It was a FP and will be fixed in the next database update: http://forums.malwar...ndpost&p=611517 :)

When you have updated to the next database version (v2012.11.10.04), please re-scan with MBAM and the file should no longer be detected.

If you continue to have an issue with this, please reply in your other topic over in the FP section: http://forums.malwar...howtopic=117923

Thank you for reporting it!

daledoc1

Link to post
Share on other sites

I know that the latest version of malwarebytes ( 1.65) has been released but when i tried to update it, my real time protection got disabled and thats why i switched back again to version 1.62

Hi, Destiny23:

Well, that's definitely not normal behavior for MBAM.

There could be a number of reasons (minor system configuration issues, software conflict, infection, etc).

The handful of members who experienced this after upgrading to 1.65 (especially Windows XP users) had their issues resolved with a bit of troubleshooting, and/or with an upgrade to the current build (1.65.1.1000) from the previous build (1.65.0.1400).

It would be a good idea to sort that out, so that you continue to have the advantages of stability, security and features of the newest program versions.

Please start a new topic here in this General forum for the "disabled protection" problem.

We will then help you conduct a bit of troubleshooting, to provide the MBAM staff/experts with the info they need to resolve the issue for you.

Thanks,

daledoc1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.