Jump to content

Computer stuck in reboot mode after removing Trojan.Agent


Recommended Posts

I just used Anti Malware to remove trojan.agent this morning and now the computer won't properly boot up. It is stuck in a reboot cycle that starts to boot... get's to the desktop screen.... then begins to log off...

I had removed the trojan once during a quick scan and it didn't remove it. Then I tried a full scan to remove it which is when the problem rebooting occurred.

1) how can I get the computer to boot up now.

2) what do I need to do to fix the problem.

Thanks!

Link to post
Share on other sites

Are you able to start your computer in Safe Mode?

I was finally able to use a reinstallation CD for Win XP and boot in safe mode. Once I did, I did a system restore to the 19th. After that, I re-ran Anti Malware and this time it only found "Backdoor.bot" which I removed and the computer is running fine now with no additional malware at this point.

Link to post
Share on other sites

I was finally able to use a reinstallation CD for Win XP and boot in safe mode. Once I did, I did a system restore to the 19th. After that, I re-ran Anti Malware and this time it only found "Backdoor.bot" which I removed and the computer is running fine now with no additional malware at this point.

That's good. <_<

Link to post
Share on other sites

  • Root Admin

Hello and Welcome to Malwarebytes.org

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.
  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review
  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.