Jump to content

Trojan.zbot FP?


Quinny

Recommended Posts

Boy boy what a bag of worms this FP (Zbot) has caused. I'm unable to get a clean and proper sfc /scannow. Seem like it is the WinSxS. I have downloaded the isdel.exe and ran it. It was no help. In fact I don't know if it has done anything. It shows nothing when you run it. SFC /SCANNOW still come out fixing problems but not all of them no mater how many times I run it and reboot. I have also run repair disc several times with no help. I have run repair using the Windows 7 Disc with no help with this problem. Malwarebytes, Eset online scan, Windows Defender Off Line, and ComboFix all indicated my system is clean. Just trying to fix what MAM has broken.

Link to post
Share on other sites

The winsxs files are just old inactive copies so they really shouldnt affect performance or cause any problems. Can you post a scan log to see where the files were deleted from? The isdel file you download is to copy to where its missing from. Running it will not fix anything.

What exact problem are you having? Just the sfc /scannow?

Link to post
Share on other sites

Boy boy what a bag of worms this FP (Zbot) has caused. I'm unable to get a clean and proper sfc /scannow. Seem like it is the WinSxS. I have downloaded the isdel.exe and ran it. It was no help. In fact I don't know if it has done anything. It shows nothing when you run it. SFC /SCANNOW still come out fixing problems but not all of them no mater how many times I run it and reboot. I have also run repair disc several times with no help. I have run repair using the Windows 7 Disc with no help with this problem. Malwarebytes, Eset online scan, Windows Defender Off Line, and ComboFix all indicated my system is clean. Just trying to fix what MAM has broken.

I'm fixed. My friends at Windows 7 Forum helped and I'm not infected and sfc scannow give me a clean bill of health with System Files.

If you care to see how it all happened.

http://www.sevenforums.com/system-security/261979-help-zbot-infection-4.html

Link to post
Share on other sites

I'm fixed. My friends at Windows 7 Forum helped and I'm not infected and sfc scannow give me a clean bill of health with System Files.

If you care to see how it all happened.

http://www.sevenforu...nfection-4.html

I'm with the same problem, running sfc /scannnow. But in Windows 8 x64.

I tryed to restore files from Malwarebytes quarantine, but i didn't have sucess.

It's Installshield files. I will try again the solution (don't work fomr me) @ http://www.sevenforums.com/system-security/261979-help-zbot-infection-4.html

Maybe after a good coffee, things come more clear.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.