Jump to content

IP Blocked: 199.15.234.7 ...F/P?


Imperator

Recommended Posts

Hello! A colleague of mine uses a toolbar in Firefox called SEO Toolbar by SEOmoz which when enabled is producing IP block messages from Malwarebytes for the IP: 199.15.234.7 independent of the actual web page he is on. When the toolbar is disabled, no block messages are produced. I believe this is a false positive as I am under the impression this IP is an "authorization" server for the toolbar or something along those lines.

Any help would be appreciated.

Thank you!

protection-log-2012-10-10.zip

Link to post
Share on other sites

Hello everyone,

I am having the same issue with that IP being blocked message without any toolbars installed.

Browser: Firefox v. 15.01 and FF Beta v. 16. OS: Win7 Ultimate, 64bit.

Message: "Successfully blocked access to a potentially malicious website 199.15.234.7

Type outgoing Port 49344, Process: firefox.exe

Whatever causes that message appears to scan ports in ascending order.

No messages appear when I use IE or Opera.

I ran in-depth scans with Malwarebytes, Norton, S&D and SuperAntiSpyware.

Malwarebytes and Norton did not show any results, S&D and SuperAntiSpyware found some, but none of them have fixed the issue.

Of the aforementioned programs, Malwarebytes is the only one displaying that warning message.

Any advice is greatly appreciated - thank you in advance!

Link to post
Share on other sites

@MysteryFCM: Thanks for the response!

Does this mean that I am getting a false positive and there is nothing to worry about?

If there is indeed an attempt to connect to an unknown IP address, I'd rather have it blocked.

Link to post
Share on other sites

to make sure that I am understanding the issue at hand:

Malwarebytes blocked access to a malicious website and now the block has been lifted because the malicious content has been removed.

I get that part.

I am still wondering *what exactly* caused my browser to be directed to that malicious website in the first place.

How can I now trust that my PC is not infected and that no data is exchanged with another malicious website that has not been blacklisted yet?

AFAIK no virus/malware has been detected on my PC.

Am I missing something?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.