Jump to content

Recommended Posts

I kept getting some goofy error message that "googleupdater.exe" failed to run. I don't have anything on my system from Google..only use their search engine.

I ran MBAM, but it wouldn't open. I then D/L it again from the site, but when I tried to install, the progress stopped halfway thru the "extractinf files" stage...my comp then froze. I have tried to run HJT as well, but it won't open.

I have tried to follow the tutorial posted here, but it hasn't worked out very well.

What have I done to my machine??!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.