Jump to content

Unable to fix "Protection disabled" problem


Recommended Posts

Hi, yesterday I noticed that my Malwarebytes program showed a red button that said, "Protection disabled". I tried to check the "Enable filesystem protection" and "Enable malicious website blocking" to no avail. After that I contacted the tech support who asked me to try typing "config termservice start= demand" at the Start > Run dialog box and then reboot.

Upon doing that and rebooted, it got my computer completely out of commission.

. Now, it only shows a black and white text screen that says, " We apologize for the inconvenience, but Windows did not start successfully. A recent hardware or software change might have caused this....." And it provided the following options to choose to re-start the computer:

Safe Mode

Safe mode with networking

Safe mode with Command Prompt

Last known configuration (your most recent settings that worked)

Start Windows Normally

However, none of the above options worked when chosen. I am now using a public library computer to access the internet. If you get this message today, please reply as soon as possible for advice and instruction before the library closes for the day.

Right now my library computer usage time is almost up in 10 minutes and I will have to check back for any helpful response some other day when I can get back to the library. But, please do help!

Thanks.

P.S. Prior to this computer crash I had ran through all my anti-virus and anti-malware programs (Malwarebytes, Spyware Terminator, Antivir, etc with no detection.

Link to post
Share on other sites

  • Root Admin

If Last Known configuration does not allow the computer to start or Safe Mode that what you were asked to do had nothing to do with the issues you're having and the computer may have other issues going on. Do you have the Windows install CD that may have come with the computer?

Link to post
Share on other sites

Well, other than my IE browser being replaced unexpectedly a week ago that rendered my browser without the title in the title bar and the disappearance of the "File Edit View Favorite Tool Help" on the toolbar and the program buttons in the midsection of the taskbar containing only the IE logo icon without the names of the program items, everything else was working fine. I had tried to recover my IE browser and update it with reboot a few times. Even though it didn;t solve anything but there was no problem with reboot either.

The problem with reboot started only when I typed in the "config termservice start= demand" in the Run box follwed by reboot. I don't have Windows install CD when I bought my computer. Where do you suggest I could get one?

Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.