Jump to content

Can't turn on Website blocking


Recommended Posts

Hello and welcome, MThrow: :)

Sorry you are having a problem with the protection module.

Initially just reboot the computer once or twice, then open the program > protection tab > make sure "Start protection module with Windows" is checked & both the protection modules are checked (enabled). Note: on slower systems, you may need to wait up to 10 seconds for the change to occur, as it's a live change, not just a check mark. Reboot again.

If that doesn't resolve the issue, please follow the instructions below and post back with the following logs as attachments to your next reply:

  • Checkresults.txt from mbam-check
  • A couple of protection logs, if you have them
  • DDS.txt from DDS
  • Attach.txt from DDS

These will provide the MBAM staff with a bit of information that will permit them to pinpoint the cause and the solution for you.

Thanks!

daledoc1

-----------------------------

Step 1 -- Create an mbam-check log:

Download mbam-check.exe from HERE and save it to your desktop.

Double-click on mbam-check.exe to run it, it should then open a log file.

Please attach to your next reply the CheckResults.txt file which should now be located on your desktop.

Then, if you can, please also upload your 3 most recent Protection module logs:

In Windows XP, these logs are located in: C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs

In Windows Vista/7, these logs are located in: C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs

Step 2 -- Run DDS and create 2 logs:

Download DDS from one of the locations below and save it to your Desktop:

dds.scr

dds.com

Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.

How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once it is downloaded, you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.

Then double click dds.scr or dds.com to run the tool, on Vista or Win 7 right click and select Run as administrator

Click the Run button if prompted with an Open File - Security Warning dialog box.

A black DOS console should open and run for a moment.


  • When done, DDS will open two (2) logs:

    1. DDS.txt
    2. Attach.txt

  • Save both reports to your desktop
  • Please attach both of the following logs to your next reply: DDS.txt and Attach.txt
    --->You can ignore the note about zipping the Attach.txt file in most cases.

Link to post
Share on other sites

  • 2 weeks later...

Good Afternoon,

I found this thread whilsts trying to solve the above poster's problem on my PC. I have tried rebooting the system three times, without success and so have followed you instructions as per above reply.

Initially, I did remove MBAM from my PC and then re-installed it. I was able to check the "enable malicious website blocking" but on next usage - up came the problem again.

Herewith relevant files:

Please note that I tried a "System restore" - without success)

Any help much appreciated

Regards

Tuffty442

CheckResults.txt

protection-log-2012-10-11.txt

protection-log-2012-10-12.txt

protection-log-2012-10-13.txt

DDS.txt

Attach.txt

Link to post
Share on other sites

Tuffty442 Hello and :welcome: It would have been better to start your own topic as not to confuse any intructions that will be given to the original poster. That being said, here is what you need to try on your computer.

Term Service is Manuel

Please do the following.

Click on START and type in CMD.EXE and when it shows on the menu right click over it and choose "Run as administrator"

Then type in or copy/paste the following and then press the Enter key on the keyboard.

sc config termservice start= demand

Then restart the computer and see if you're able to enable the protection module now.

Thanks

Link to post
Share on other sites

  • Root Admin

Hello and welcome to Malwarebytes

Having the Termservice set to manual for XP and Windows 7 is normal and the default setting. Only Vista sets it to automatic

The issue appears to be that you're probably infected. The BFE (Base Filtering Engine) appears to be missing or broken.

==== Event Viewer Messages From Past Week ========

.

13/10/2012 15:39:27, Error: Service Control Manager [7023] - The Function Discovery Resource Publication service terminated with the following error: %%-2147024891

13/10/2012 15:39:27, Error: Service Control Manager [7001] - The HomeGroup Provider service depends on the Function Discovery Resource Publication service which failed to start because of the following error: %%-2147024891

13/10/2012 11:24:54, Error: Service Control Manager [7003] - The IPsec Policy Agent service depends the following service: BFE. This service might not be installed.

13/10/2012 11:24:54, Error: Service Control Manager [7003] - The IKE and AuthIP IPsec Keying Modules service depends the following service: BFE. This service might not be installed.

13/10/2012 11:24:53, Error: Service Control Manager [7023] - The Computer Browser service terminated with the following error: The specified service does not exist as an installed service.

12/10/2012 22:14:58, Error: Microsoft-Windows-WMPNSS-Service [14365] - Proximity detection failed due to unknown error '0x80004004'. The best proximity time detected was -1 milliseconds.

.

==== End Of File ===========================

Here are the steps needed to get your computer cleaned....

Please read the following so that you can begin the cleaning process:

Don't use any temporary file cleaners unless requested - this can cause data loss and make recovery difficult

You have 3 Options that you can choose from as listed below:

  • Option 1 —— Free Expert advice in the Malware Removal Forum
  • Option 2 —— Paying customer -- Contact Support via email
  • Option 3 —— Premium, Fee-Based Support

OPTION 1

As we don't deal with malware removal in the
General Malwarebytes' Anti-Malware Forum
, you need to start a topic in the

Malware Removal forum

so a qualified helper can help you fix any malware related problems or infections you may have.
  • Please read and follow the directions here, skipping any steps you are unable to complete.
  • After posting your new post, make sure under options, you select Follow this topic and choose Instantly,
    so that you're alerted when someone has replied to your post.

NOTE: Please do not post back to (bump) your topic within the first 48 hours.

Replying to your own posts changes the post count and helpers are looking for topics with zero replies.

If you reply to your own post helpers may think that you're already being helped and thus overlook your post.


    • If there is no reply from any experts after 48 hours, you can reply to the topic, asking for help again.
      Or
    • You may send a Private Message to a Moderator asking for assistance.

OPTION 2

Alternatively, as a paying customer, you can contact the help desk
here

OPTION 3

If you would like to use our
Malwarebytes Premium Consumer Services
partner, Comprehensive solutions to all your computer support needs—from installation and set-up to troubleshooting and tune-ups go to our
Malwarebytes Premium Services
support site.

Please be patient, someone will assist you as soon as possible.

Link to post
Share on other sites

  • 7 months later...

I had the same problem, all i did was open MalwareBytes, clicked on the "More Tools" tab and downloaded the anti-rootkit software. After it installs it scanned the system finding the reasons for this issue (being several unknown malware files in my recycle bin which was never detected), after that a simple reboot of the system got it working again.

I hope this helps

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.