Jump to content

Maybe a black icon doesn't mean protection is disabled?


Recommended Posts

Further to my closed thread my MBAM tray icon is again black however; despite this, file system protection remains checked and MBAM reports that protection is partially enabled. If I check the option to enable malcious website blocking, protection is completely enabled and the tray icon changes to red but returns to black on reboot. I will add that I have unchecked the 'Start malicious website blocking when protection module starts' option because it drives me insane. I never had that enabled on previous versions and the tray icon always stayed red. Does this mean that v1.65.0.1400 now operates differently or do I still have a problem with protection please?

Link to post
Share on other sites

  • Staff

No, what you're seeing is normal. Previously the icon did only turn gray when Filesystem Blocking was disabled. We changed that behavior in 1.65 deliberately since our protection module is composed of 2 components (Filesystem Blocking and Website Blocking). Based on that, the behavior you describe is normal and expected.

Link to post
Share on other sites

  • 3 months later...

In addition to not being able to activate the Website Blocking Module in my registered version of Malwarebytes, the new icon appears gray in the task tray, and the program icon in Windows Explorer (7 64 bit) is the old red icon, is this normal? The icon was blue when I first installed it until the last update.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.