Jump to content

Recommended Posts

Should I try safe mode?

I thought you couldn't get to safe mode?

~~~~~~~~~~~~~~~~~~~~~~~

You have to put the cd in the drive and then reboot the computer and it should boot to the cd

but...............

The sick computer must be set to boot from the CD first. For information on how to do that:

http://www.hiren.inf...bios-boot-cdrom

Let me know.....MrC

Share this post


Link to post
Share on other sites

This isn't the same menu from the link but I got to a certain "BIOS Setup Utility." Will that work?

Share this post


Link to post
Share on other sites

OK so I found a "Boot" menu that has to do with Boot priority order. The 3rd one down says USB CD. Should I move it to 1st? There's also one that sys ATAPI CD1 that is excluded from boot order.

Share this post


Link to post
Share on other sites

Well, the menu doesn't exactly say hard drive. Would it be USB FDD? That's the first one.

Share this post


Link to post
Share on other sites

Sorry to ask all of these questions but where would you find this?

Share this post


Link to post
Share on other sites

USB FDD = USB Floppy Drive <-----you don't want this

Don't worry about what brand computer it is.

Where is the cd drive located on this computer?

Is it an internal drive or external usb drive?

MrC

Share this post


Link to post
Share on other sites

Internal as in you have to press a button to eject it? That's the case for my computer.

Share this post


Link to post
Share on other sites

Then it has to look something like this:

1st Boot Device [CDROM]

2nd Boot Device [Hard Drive]

MrC

Share this post


Link to post
Share on other sites

I'm sorry. The menu has nothing that looks like that. Here is the list of boot order:

1: USB FDD:

2: ATAPI CD0:HL-DT-ST DVDRAM GSA-4083N-(PM)\

3: USB CD:

4: ATA HDD0: HTS541010G9SA00

5: PCI LAN: IBA GE Slot 0200 v1250

6: -USB HDD

7: ATA HDD1

8:

Excluded from boot order:

: ATA HDD2

: ATAPI CD1

Share this post


Link to post
Share on other sites

2: ATAPI CD0:HL-DT-ST DVDRAM GSA-4083N-(PM)\

This has to be it, set it as #1

Make sure you copy down the way the boot order is listed before you change it, in case you have to change it back.

MrC

Share this post


Link to post
Share on other sites

Didn't work. Out of the list I gave you, would you know which one is the hard drive? USB FDD is still second, not the hard drive.

Share this post


Link to post
Share on other sites

These are usb which means they're external:

1: USB FDD:

3: USB CD:

6: -USB HDD

2: ATAPI CD0:HL-DT-ST DVDRAM GSA-4083N-(PM)\ <----this we tried

4: ATA HDD0: HTS541010G9SA00 <----looks like a hard drive

5: PCI LAN: IBA GE Slot 0200 v1250 <------don't know

7: ATA HDD1 <----hard drive

8:

Excluded from boot order:

: ATA HDD2 <---hard drive

: ATAPI CD1 <---cd rom

ATAPI CD1 <---try this one

Have you tried the cd you made in another computer just to make sure it's good?

Let me know, MrC

Share this post


Link to post
Share on other sites

Well, I don't know what the program does. I can't do it on the one I'm posting on do to lack of Admin rights, though this computer no longer is owned by the company that has Admin rights. Is there any way to remov Admin rights without wiping the computer?

Share this post


Link to post
Share on other sites

OK, I tryed putting ATAPI CD1 first and ATA HDD0 etc. second but it didn't work.

Share this post


Link to post
Share on other sites

I tried ATAPI CD0 etc. first and ATA HDD0 etc. second but that didn't work.

Share this post


Link to post
Share on other sites

Retried original combination, didn't work. I'm running out of options.

Share this post


Link to post
Share on other sites

Have you tried the cd in another computer just to make sure it's good and bootable?

Do you have the Windows cd?

Can you get to safe mode and have you tried "last know good configuration" ?

MrC

Share this post


Link to post
Share on other sites

The disk seems to work but I can't test it on the computer I am posting this on due to the fact that in order fo it to load, I need an Administrator username and password of which I don't have.

I'm not sure about the Windows CD because Windows was already loaded on it when my son got it from Santa.

I did try "Last Known Good Configuration" many times and I will try Safe Mode now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.