Jump to content

Mbam pro taking 2mins average to come on at start up


Recommended Posts

Hi, ZeeBee:

Do you have a lot of programs in your startup folder?

If not, then the first thing to try would be a clean reinstall of MBAM. Please follow the steps below carefully (don't skip the requested reboots!).

If that doesn't work, we'll go from there (checking Windows services, running a small scanning tool, etc).

Please post back and let us know if this resolves your issue.

Thanks!

daledoc1

--------------------------------------------

MBAM Clean Reinstall

  • If you are running MBAM PRO, please be sure you have your license ID and key available (sent via email at the time of online purchase, or in the box).

You can also look up your ID and Key from the Registry and copy and paste it to a Notepad document before running the mbam-clean utility.

Location for Windows x86

HKEY_LOCAL_MACHINE\SOFTWARE\Malwarebytes' Anti-Malware

Location for Windows x64

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Malwarebytes' Anti-Malware
  • Download and run mbam-clean.exe from HERE.
  • It will ask to restart your computer; please allow it to do so - this is very important!
  • After the computer restarts, download the latest version of Malwarebytes' Anti-Malware from HERE, then temporarily disable your Anti-Virus and run the installer. (Ignore all 'Recommended' or 'Sponsored' software which are prominently displayed on the mirror sites -- they are ads and MBAM does not have any association with them.)
  • If you are using MBAM PRO, you will need to reactivate (register) the program using the license ID & key.
  • Launch the MBAM program and (if you are using MBAM PRO) set the Protection and Registration.
  • Then go to the UPDATE tab (if not done during installation) and check for updates.
  • Restart the computer again and verify that MBAM is in the system tray (if using the PRO version).
  • Now set up any file exclusions, as may be required in your Anti-Virus/Internet-Security/Firewall applications, and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQs HERE, or ask and we'll explain how to do it. -->For Trend Micro, please follow the steps in >>THIS POST<<.

Link to post
Share on other sites

Thank you daledoc1

I tried your re-install and adding to the allow list on Mbam/Trend and it still takes 2 mins +.

I had disabled all but the essential start up entries already and have the laptop set up for adjust for best possible performance.

Should I check the windows services now?

Thank you for any help provided.

Link to post
Share on other sites

If you try the new beta 1.65 it should start up faster.

Dang!

You beat me to it. :)

(Great minds think alike!)

ZeeBee: here's a list of improvements with the upcoming release: http://forums.malwar...ndpost&p=590655

daledoc1

PS Sorry for any prior confusion -- I always just start MBAM manually right after bootup, so I didn't realize that the default has been ~2 minutes. :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.