Jump to content

Nslookup.exe -Ordinal Not Found


R6RCR
 Share

Recommended Posts

Hello and thank you in advance for your help in this matter.

Problem: (Screenshot attached)

When we try to use nslookup from one member server in our domain we get the following error message:

nslookup.exe -Ordinal Not Found

The ordinal 1108 could not be located in the dynamic link library WSOCK32.dll.

Other executable such as Symantec NetBackup are giving similar ordinal not found errors on WSOCK32.dll

OS information:

Windows Server 2008 Standard SP2 X64.

What we have tried so far and nothing has worked.

1. Rebooted server

2. start>run>cmd netsh winsock reset

3. Ran sfc /scannow from CMD and rebooted afterwards. (Nslookup worked once and then the same problem appeared again)

4. Scanned with Malwarebytes Anit-Malware - no detections found.

5. Scanned with TDSSKiller - no detections found. (and others; McAfee rootkit, Trend rootkit, etc)

6. We have tried to boot in safe mode and replace the WSOCK32.dll with a known working WSOCK32.DLL from another server.

7. We tried to run the Combofix which was suggested on the site but were given an error basically saying it doesn't run on Windows Server2008 64bit.

Question:

Is the combo fix or a similar product offered for Windows Server 2008 64bit?

Is there anything else we can try?

Thank you,

post-116563-0-45947700-1344965179.gif

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.