Jump to content

Windows 7 Network problem - icon has red X


Recommended Posts


  • Good morning,
    I have a serious problem with several PC in one office; they are all running Windows 7 Professional SP1 , notebook and desktop. All PC are joined to a corporate domain.
    These is the problem:
    Suddenly the network connection did stop to work and a red X appeared on the icon on bottom right.
    Network led (on the physical card) continues to blink.
    Windows see the card without any problems.
    I did try to enable/disable the network adapter DID NOT HELP; remove/re-install the driver DID NOT HELP; follow the istructions at this LINK DID NOT HELP. I don't know how to address and solve this problem.....
    The network card, of the pc with problem, are OK as if I start with Windows ISO image I can get ip-address and browse the network.
    Malwarebytes did not find anything.
    What the hell could it be ?? I attached the log file generated by dds.

DDS.txt

Link to post
Share on other sites

Glad we could help. :)

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.