Jump to content

Problem with MBAM 1.34 and Trend Micro

Recommended Posts

FYI: I updated the definitions today, and the software automatically updated to ver 1.34. After updating, I was unable to update, as that triggered a warning message that TM 2008 Antivirus (my real-time av) had blocked an unauthorized change.

Had to add MBam.exe to my trusted programs list. This isn't a huge surprise. I've used TM for years with minimal problems, but it has a habit of blocking non-standard programs I've used regularly for years.

Link to post
Share on other sites

Yup, it's a common problem, generally due to the fact that MBAM has to install drivers for malware removal/detection (used for rootkits and tough to remove trojans). If you have problems with MBAM after installation, temporarily disable Trend, uninstall MBAM, reboot, disable Trend once more, then reinstall MBAM. Then re-enable Trend. Then add MBAM to the trusted apps list in Trend. This should ensure that MBAM installs properly.

Link to post
Share on other sites

It seems to be working fine now that MBAM is added to the trusted apps list. I ran a scan a while ago, and was able to update the definitions file from 1749 to 1750 without a problem. Is there any reason I need to reinstall MBAM now, or do I just need to keep your advice in mind for future problems?

Am glad to see confirmation that it's a fairly ordinary problem. I wasn't particularly concerned, but I'm hardly a tech expert so I wasn't completely sure it wasn't a larger issue.

Link to post
Share on other sites

I just installed version 1.34, seems to be running with no problems. I just ran this quick scan log.

Malwarebytes' Anti-Malware 1.34

Database version: 1750

Windows 5.1.2600 Service Pack 3

2/11/2009 4:12:53 PM

mbam-log-2009-02-11 (16-12-53).txt

Scan type: Quick Scan

Objects scanned: 68577

Time elapsed: 6 minute(s), 14 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Link to post
Share on other sites

Not completely certain, but I think the app updated itself without setting off TM. When the new versions install for me, they automatically attempt to update the definitions file. That's where I ran into problems. I think the new version was already installed when I got an alert.

Thanks. Seem to be good for now.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.