Jump to content

Internet Connected, But Won't Load Anything


Recommended Posts

I just got done removing a virus from my desktop system, and I was instructed by a specialist to run Combofix during the removal process. After I ran combofix, I restarted my desktop, but now I can't connect to any webpages, skype, etc, even though it says I'm connected to the internet in the bottom right hand corner. I'm also connected to the internet right now on my laptop, which is how I am posting this.

I already tried unplugging my router/modem and let them unplugged for a minute or 2, then plugged it back in and nothing changed.

I made sure that my IP/DNS was set to obtain automatically.

I tried to do 'ipconfig /release' and 'ipconfig /renew' in cmd, and still nothing changed.

I also tried to use the "winsockfix" that I've been seeing a lot about when searching this on google.

I checked my hosts file, and it is blank.

Please help me!! I've been trying to fix this for 3 hours now and no luck.

Combofix log: http://pastebin.com/7qfVrTYk

Thank you for the help

Link to post
Share on other sites

Hello craighat and :welcome:! My name is Maniac and I will be glad to help you solve your malware problem.

Please note:

  • If you are a paying customer, you have the privilege to contact the help desk at support@malwarebytes.org or here (http://helpdesk.malwarebytes.org/home). If you choose this option to get help, please let me know.
  • I recommend you to keep the instructions I will be giving you so that they are available to you at any time. You can save them in a text file or print them.
  • Make sure you read all of the instructions and fixes thoroughly before continuing with them.
  • Follow my instructions strictly and don’t hesitate to stop and ask me if you have any questions.
  • Post your log files, don't attach them. Every log file should be copy/pasted in your next reply.

Please give me a link to where you received instructions for ComboFix.

Now, follow these instructions:

http://www.bleepingcomputer.com/combofix/how-to-use-combofix#restore

If they not working:

Please download Farbar Service Scanner and run it on the computer with the issue.

  • Make sure the following options are checked:
    • Internet Services
    • Windows Firewall
    • System Restore
    • Security Center
    • Windows Update

    [*]Press "Scan".

    [*]It will create a log (FSS.txt) in the same directory the tool is run.

    [*]Please copy and paste the log to your reply.

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.