Jump to content


Recommended Posts

I did have the Ukash and solved it to start in safe mode (XP Home) with Malwarebytes on usb stick.

That was the easy part. System back.

Because I was very happy I did buy the prg for a lifetime, tnx guys so much.

However after the solution there still seems to be a conflict with McAfee because updates didnt seems to possible anymore, though it seems to work.

Also MS updates every time again not possible,"pc problem" :)

Then I thought to be smart and get back to a windows restore point. Unfortunately I did get back to a restore point and found that the Ukash was back again, me fool.

So Ukash is nestling itself also in restore point !

Tried the same solution as before, didn't work anymore.

OK, then start in safe mode with network, dl rkill and malwarebytes, right ? Nono, system broken, network possibilities gone, reboot, checkdisk, long not seen !

Still not sure what the problem was but complete new windows install and all runs fine now.

Btw the Shell key was called here explorer_new.exe wich I changed into explorer.exe (read) Manually in register.

My 2 cents, I hope some can use this to avoid my problems.

Still wondering why all problems, but now brandnew system and happy again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.