Jump to content

Recommended Posts

Good afternoon.

I am trying to save our pastor's ThinkPad R50 that was hit by a worm; research/work i've done points to sasser or someting similar.

I was able to run Malware and find and remove a lot of infections *adware.askSBAR). However, computer is still getting the errors, which I am assuming is because even though worm gone, whatever it changed is still in effect.

System Shutdown: ....initiated by nt authority/system. Time before shutdown (countdown starts)

Services and controller app: "has encountered an issue and is shutting down"

Other errors (unrelated?) Symantec Email Proxy: can't scan your email ...not config

Here's what's holding me up now:

1. Laptop will not connect to Internet through ethernet or wireless, so I can't update straight to machine.

2. CD drive has stopped working, diagnostic says driver not installed.

3. USB ports not working.

4. Laptop freezes when I try to type: for e.g. trying to use command prompt; entering a name and passkey while setting up wireless network; using search function. Also VERY long pauses after clicks.

5. No system disks (XP, etc.) available. If they exist they're in another state...

Laptop works "better" in safe mode with networking; meaning errors don't come up but full functionality still missing (typing in fields and keybord freezes). In regular mode, I work around shutdown by setting clock ahead. Couple times it didn't shutdown right away but (I believe) caused to the laptop to slow to a crawl.

Maybe there is hope and a relatively simple (wink, wink) few steps will take me to the finish line. And assistance would be appreciated.

modi.K

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Can not turn system restore back on: "encountered an error trying to enable/disable one or more drives. Please restart your machine."

I tried as admin in safe mode with networking and then was told there were no restore points available. I'm pretty sure I saved a point when I removed the infections...????

Link to post
Share on other sites

Are you using a router?

If so,

Router Reset

1. Very important: First disconnect your computer from the internet.

2. Router Reset: Next you must reset the router to its default configuration. This can be done by inserting something tiny like a paper clip end or pencil tip into a small hole labeled "reset" located on the back of the router. Press and hold down the small button inside until the lights on the front of the router blink off and then on again (usually about 10 seconds).

3. Reset the IP/DNS settings of your interent connection:

  • Go to Start -> Control Panel -> Double click on Network Connections.
  • Right click on your default connection (usually Local Area Connection or Wireless Network Connection) and select Properties.
  • Select the General tab.
  • Double click on Internet Protocol (TCP/IP).
    • Under General tab:
      • Select "Obtain an IP address automatically".
      • Select "Obtain DNS server address automatically".

    [*]Click OK twice to save the settings.

    [*]Reboot if you had to change any setting.

4. Flush the DNS cache:

  • Click the Start logo in the bottom left corner of the screen
  • Click on Run
  • In the command window copy/paste the following:
    ipconfig /flushdns


  • Then hit enter.
  • Exit the command window.

5. Reconnect: Once you have followed all the above steps you can reconnect your computer to the internet.

Link to post
Share on other sites

Then chances are the router is OK.

Give this a try

Go to Start->Run->Type CMD and click Ok. The MSDOS Window will be displayed. At the command prompt, type the following and press Enter after each line:

IPCONFIG /release

IPCONFIG /flushdns

IPCONFIG /renew

IPCONFIG /registerdns

netsh winsock reset

netsh int ip reset

regsvr32 netshell.dll

regsvr32 netcfgx.dll

regsvr32 netman.dll

Exit

Link to post
Share on other sites

Then chances are the router is OK.

Give this a try

Go to Start->Run->Type CMD and click Ok. The MSDOS Window will be displayed. At the command prompt, type the following and press Enter after each line:

IPCONFIG /release

IPCONFIG /flushdns

IPCONFIG /renew

IPCONFIG /registerdns

netsh winsock reset

netsh int ip reset

regsvr32 netshell.dll

regsvr32 netcfgx.dll

regsvr32 netman.dll

Exit

Ok, cursor/keyboard freezes when i type. In safe mode w/networking as admin or user, the run dialog box just blinks.

Even in safe mode w/command, same freeze up when start typing. I left machine on for a good 3 hours and sure enough when I came back it was still stuck at MSDOS window and what I had tried to type in still hadn't shown up.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.