Jump to content

MBAM Update causes temporary internet disconnection.


Recommended Posts

I've been noticing lately that whenever MBAM updates its database automatically, my internet (which is connected via LAN) temporarily stops working and everything that uses the internet reports disconnection from the internet. Also, using Moo0 System Monitor, it shows that svchost and mbamservice use a large amount of CPU during this brief peroid. After a minute or so, everything starts working again. I find this quite annoying and wonder if anyone else gets this problem or if there's a fix for this.

Thanks,

master131.

EDIT - http://forums.malwar...howtopic=107432 Just saw that topic, seems that user is having the same problem as mine but mine is more brief and doesn't last so long. Explains everything now though, it's the IP blocking database being reloaded. I am also running ESET Smart Security (where NOD32 is the AV counterpart).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.