Jump to content

Windows 7 64bit protection logs always empty.. normal?


Recommended Posts

I just recently reinstalled my system from scratch and one of the first apps I installed was MBAM. The app is running properly, performing scheduled scans and updates as configured, and the 'mbam-log' files all contain info regarding the specific scan that created them..

However, the 'protection' logs are all empty except for a '2' in the top line.. They contain nothing else... Is this a Windows 7 UAC issue of some kind or is it normal?

Link to post
Share on other sites

However, the 'protection' logs are all empty except for a '2' in the top line.. They contain nothing else... Is this a Windows 7 UAC issue of some kind or is it normal?

Hi solomon -

When you reinstall your system, you will also install a Fresh copy of your Malwarebytes program

This will mean that unless you saved the old logs somewhere they will also be gone now.

If you click on "Logs" on the top line of the program face, there are only the most recent scans there.

If you click on (highlight) one of those "Lines", then click on "Open" at the bottom of the page it should open the log that has the date at the Right end of that line. This is only due to you deleting the scan history with your System Reinstall - If no scans have been done, there will be no logs in that area -

I do not fully understand the "2" number you mention, as the area should only contain logs -

Click on the "2" and click Open, and see if anything is listed there -

If someone has this issue, I am sure they will add to this post -

Please post back for further information if required -

Thank You -

Link to post
Share on other sites

Yes, of course the old logs will be wiped when I wipe the system.

I am saying that the new logs, in the new installation of Malwarebytes, are completely empty, except for a '2' in the content of the log file itself.

For example, if I highlight the log file named:

C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs\protection-log-2012-05-04.txt

and I click 'Open', the only content of that file is:

2

Other than that, the file is empty, as is every other protection log that has been generated since I reinstalled the system.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.