Jump to content

A couple of viruses.


Recommended Posts

Hi,

first off I own mcafee and malwarebytes pro, and use both actively, however I seem to have what may be two seperate viruses that are causing me issues. The first is Smart Fortress 2012, which Malwarebytes keeps telling me it is blocking and removing, However after a few hours - a day at most - it is generally back, and I havent even been at the PC whilst this has happened which makes me think its self-replicating. I have 'removed' it a total of 6 times so far, and blocked it several more. The second virus, I am assuming is the google redirecting virus, though I am not sure, basically my browsers will randomly close, then upon reopening them will lag and cause issues until I 'restore last session' this then redirects my open windows to several random pages including ebay and some other sites I dont recognise.

I have run full scans, flash scans, manually deleted files that im directed to upon startup (Windows starts and I get a pop up directing me to files that no longer exist etc as Malwarebytes has removed them) and quick scans. McAfee is rubbish and isnt picking up anything or even doing anything, Malwarebytes is removing and blocking stuff but im still getting issues.

Attachted are the files you specify to use and I hope these make sense as im out of my league on this one.

I hope you can help,

thanks and kind regards,

Kevin.

DDS.txt

Attach.txt

Link to post
Share on other sites

Not to be funny, I understand it is the holiday period and you are very busy, but roughly how long does it take to hear back from someone? Since posting this ive also used Stinger, trend micro housecall and been disconnecting my PC from the web whilst running scans, it seems to have got rid of security fortress, but still have the random windows opening/closing and fake links.

Just thought I would update you.

Thanks,

Kevin.

Link to post
Share on other sites

Hello Kevin and :welcome:! My name is Maniac and I will be glad to help you solve your malware problem.

Please note:

  • If you are a paying customer, you have the privilege to contact the help desk at support@malwarebytes.org or here (http://helpdesk.malwarebytes.org/home). If you choose this option to get help, please let me know.
  • I recommend you to keep the instructions I will be giving you so that they are available to you at any time. You can save them in a text file or print them.
  • Make sure you read all of the instructions and fixes thoroughly before continuing with them.
  • Follow my instructions strictly and don’t hesitate to stop and ask me if you have any questions.
  • Post your log files, don't attach them. Every log file should be copy/pasted in your next reply.

I am sorry that you wait so long, but there are people waiting before you. I understand that you have made other changes to your system, but now I ask you to stop by here and to generate a new log file from the DDS, to see how things are. Please post the log files directly into your comment, do not attach.

Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.