Jump to content

Adobe install > registry key access error


Recommended Posts

OK, new to the forum all....

i'm probably middle of the pack with computer savvy-ness, but heregoes my problem:

i'm running win xp SP2 with media center 2005 edition on a 10 mo- old system (pentium 4, 1mb ram). i recently uninstalled adobe reader 6 (and 6.1 update) to install the recent reader 8. upon downloading and attempting the install of reader 8, it hangs up halfway thru install and gives me the 1402 error: "could not open key: .............. verify you have sufficient access to that key."

i've tried all the permissions that i could think of in regedit for that key, granting full control and inheriting all child objects for each user group. i even tried your RegASSASSIN program tonight, and it could not delete the key. i've read varying reports online of people having similar problems with reader or acrobat, but there doesn't seem to be a consensus how to resolve it. a phone call to adobe tonight revealed i'd be charged 39.95 to talk to a tech. support guy....i declined after talking to a kid on the phone there that didn't know anything more than to refer me to the adobe help pages on their web support site. i'd rather not do a PC Restore on my system and start anew having to reinstall and reconfigure everything just because of a registry key- any ideas here?? adobe seems to leave some pretty stubborn keys behind after an install that refuse to go away...

Link to post
Share on other sites


i've tried to delete the entire string (and all subfolders, including "programmable") but no luck. apparently from some searching i've done adobe has a knack for locking down registry keys that persist after an uninstall. from others that have had problems with reader 8 it seems to be a problem with permissions/owner settings for the key in question. i have full control for all groups for this key, and i have tried switching around varying owner settings. of course the first time i tried to install reader 8 i had not touched any registry settings at that time.

Link to post
Share on other sites

  • 11 months later...
i JUST resolved the problem...someone from adobe finally responed to my thread in their forums. apparently there is a specific combination of owner/permissions that needs to set a certain way for it to work, and it did. thanks for your time here.

hey, could you give the link of this answer, i've got the same problem, it's a nightmare !! :)



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.