Jump to content

Can't access search pages like google and yahoo seach


Recommended Posts

Hi,

Recently i had an issue with accessing interner search pages like google and yahoo search. Other pages work fine.

I have looked for a Host fine and it looks fine with no suspicious entry.

I have tried spybot and malware but they didn't find anything.

I have tried to flush dns but same results.

Note: My laptop is on network, if i connect to wireless router in my office then everything works fine.

This morning i uninstalled and reinstalled my network adapter and bingo everything started working but after restarting my laptop i am back to the same problem.

I have also checked the firewall and it is not blocking anything.

Can i post the highjack log here? If yes then can i remove the lines in the log file where it is showing my company's name?

Link to post
Share on other sites

Hi, djones123: :)

Actually, we cannot review scan logs or work on other malware-related issues in this particular section of the forum.

So, if you'd like help with cleaning your computer, you'll need to post in the malware removal section.

That will require posting complete, unedited logs.

Instructions on how to proceed are posted HERE.

Alternatively, there is an option to submit a ticket to helpdesk, for assistance by email.

HOWEVER, since you mention that this is a "company" computer and since this forum is targeted to home users, you might be better off contacting corporate support, as they will assist you one-on-one, offline, without having to post logs in the forum.

To do so, please send an email to corporate-support@malwarebytes.org.

Also make sure you have malwarebytes.org and salesforce.com in your Safe Sender list in your email program.

In order to assist you better please provide the following information when contacting them:

Cleverbridge Order Reference Number:

Organization name:

Approved Contact name:

If you no longer have access to the order number, you can contact Cleverbridge to obtain information about your order:

Cleverbridge customer service

cs@cleverbridge.com

Phone: +1-866-522-6855

Monday - Friday: 8:00 AM - 8:00 PM (CST)

Thank you very much,

daledoc1

Link to post
Share on other sites

Hello and :welcome:

Just to add, since you say this happens when you are on your network, but when you connect to the wireless router at work it works fine.

This could be that your router at home my be hijacked. Check your router, maybe resetting the router back to factory settings may solve your issue.

If not then follow daledoc1 advice above to have your computer checked.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.