Jump to content

Possible FP when viewing post in another AV Forum


Eagleeye
 Share

Recommended Posts

Good morning everyone,

While on another AV Forum site and viewing a couple of different posts there, MBAM generated an OUTGOING block alert showing the following IP address: 87.118.92.88.

When I search this IP within the hosts-file(dot)net site, the RIPE database info displayed there shows the IP location as being in Germany, but I do not see any indicators of malicious activity for this IP. I can provide link to the specific topic post in the aforementioned AV forum if needed. (As I'm running Win XP Pro, MBAM doesn't show me any more info than the IP address).

Thank you for your time and review.

Link to post
Share on other sites

Hi daledoc1!

You were correct in your deleted response here (which I received via email notification). When I went into my Profile/My Content area...I DID find a post I made in the General MBAM Forum back on February 24th about this same IP address. Please accept my apologies. I will start re-checking my prior posts in the future before posting a new topic. (Guess this is what happens when you are going on 60)!

Best regards!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.