Jump to content

Cannot Install Malwarebytes

Recommended Posts

I attempted to download and install malwarebytes but was given an error when the install process was to start. The error is: Internal Error: failed to expand shell folder constant "userappdata"

So I trolled through the forums looking for similar issues and attempted the randomly named version to see if that would work and no go, I got the same error. Then it was suggested that I run the dds report which I also did. It was suggested that I post that report but I am not sure if I am supposed to post that here or somewhere else.

I thank you in advance for any help!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.