Jump to content

Runtime error's 0 and 440 and can't find any relevant information to my problem

Recommended Posts

I'm having some serious problems with lots of things on my computer.

I have Windows 7 Home Edition and recently tried speeding up my computer with a reg fixer and by defragging it. It's kind of sped up but more problems have come up in place of that. Firstly my sound isn't working. Everything says it should be but when I do a troubleshoot it says hardware changes haven't been found. Second problem is my internet. It's working A-OK but it gives me that red x at the bottom and says I'm not connected. Third and most significant problem is that the windows installer is not working at all! I can't reinstall google chrome and I can't install windows fix it and I can't install basically anything that might help me in my plight to a clean computer. Along with this is the error 0 and 440 that I get starting mbam. I tried this:

Click on Start, click Run, and then type devmgmt.msc and click OK

On the View menu click on Show hidden devices

Browse to Non-Plug and Play Drivers and you should see something like TDSSserv.sys

Highlight that driver and right click on it and select DISABLE

Now RESTART your computer.

Download a copy of Malwarebytes but DO NOT run it yet.

Rename the downloaded installer file to any generic name such as your own name but keep the .EXE extension on the file and run it.

Once the program is installed go to the UPDATE tab and try to update the program if you can.

Then go to the SCANNER tab and run a Quick Scan and allow MBAM to fix anything found.

from http://forums.malwar...?showtopic=6944 but I dont have TDSSserv.sys. And I tried finding WoW64 because of advice in another forum but couldn't find that either. Lots of other pointed me to do different things and none of them have fixed my problem. Hopefully I can get some help here though. I'm thinking though that the 0 and 440 errors on startup are maybe because it can't install updates... And I also think maybe the problem may have been from the program I used to fix my registry :/

Well any advice would be amazing! Thanks!

Link to post
Share on other sites

  • Root Admin

Yes, your registry permissions are porbably not correct. Are you an experienced computer user?

You can download Process Monitor and use it to check the access to the registry keys.


Try to install Malwarebytes and then monitor the error. Set a filter to show only Access Denied errors and that will show you what key has the wrong permissions.

If you like we can provide a batch file to check some keys and then have you reset the permissions on those keys.

Please let me know which method you'd like to try. Batch is probably easier, but ProcessMonitor you'll learn more about what makes your computer tick.


Link to post
Share on other sites

Thanks! This is the first time ever posted something on a forum and had a response! So thank you very much. And sorry for posting in the wrong forum again...

So I did this and I have about 60-80 I believe access denied errors under process name consent.exe and Operation RegCreateKey. I believe that is what I'm looking for correct? I took a screenshot but none of my browsers are allowing me to upload the picture but it seems that most of them have the path HKLM\software\microsoft\systemcertificates\ with root, trust, disallowed, CA and authroot ending many of them. Not sure what the next step is but your guidance is very helpful, thank you!

Link to post
Share on other sites

  • Root Admin

You should be looking for keys that contain or try to contain or write to the registry such as:














These keys are trying to register these files and one or more is probably failing due to permissions. Once you find them or track them you can open Regedit and take back ownership and then apply full permissions and then try to reinstall or register these files by using REGSVR32 vbalsgrid6.ocx in an elevated command prompt.



Link to post
Share on other sites

  • Root Admin

Right click and choose Permissions Then click Advanced then place a check mark in both boxes.

"Include inheritable permissions from this object's parent"


"Replace all child object permissions wiht inheritable permissions from this object

Then click on the Owner tab

Hilight the Administrators name in the Change owner to: section.

Then click the checkbox "Replace owner on subcontainers and objects"

Then click OK and close it and open it back up and make sure that the Administrator has full access to all keys and sub-keys.

Link to post
Share on other sites

I turned off Avast eventually because I wasn't able to end process AvastUI.exe *32 because it gave me access denied again. But I managed to do it and tried again. It didn't work so I decided to check for any other security processes that might be running but all current processes were things related to catalyst control centre or something else that regulary runs my PC. I did notice something that seemed strange though not exactly related to regedit. wuauclt.exe kept turning on and off multiple times and only stayed open for a few seconds at a time while I was watching my processes. I'm not sure if that has anything to do with maybe the problem of me not being able to install anything new or do any updates.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.