Jump to content

Cannot connect to Internet after removing malware


kledge
 Share

Recommended Posts

After using Malwarebytes Anti-Malware to remove the malware on my computer, I cannot connect to the Internet. I have tried using IE, Firefox and even updating AVG, but nothing. I also tried resetting/repairing the winsock and IP stack, but this does not appear to have worked. What should I try next?

Link to post
Share on other sites

Hello, lets have a look at internet related services/files to see if anything is missing.

Please download Farbar Service Scanner and run it on the computer with the issue.

  • Make sure the following options are checked:
    • Internet Services
    • Windows Firewall
    • System Restore
    • Security Center
    • Windows Update

    [*]Press "Scan".

    [*]It will create a log (FSS.txt) in the same directory the tool is run.

    [*]Please copy and paste the log to your reply.

Link to post
Share on other sites

  • 2 months later...

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.