Jump to content

ZA/XP Beta Fix Install Is No Longer Doing Automatic Signature Updates


Recommended Posts

I was one of the testers for the ZA/XP issues (I have the fee version) The test version worked perfectly out of the gate. And the automatic signature updates proceeded uneventfully. But for about the last 48 hours they are NOT automatically occurring. They will occur if I manually do the updates. I'm wondering what is going on as I have everything set to "automatic" (checked that a few times). Aside from that, the test version is stilling working just fine.

Link to post
Share on other sites

Hello JackInCt,

In order to figure out what is going on I will need your log files. Please go to the following location and zip up the following file and attach it in your reply.

Windows 2000 & Windows XP:

C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs

Windows Vista & Win7:

C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs

Once I have that information I will be able to let you know what is going on.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.