Jump to content

Maintenance Period tonight


Recommended Posts

  • Replies 131
  • Created
  • Last Reply

Top Posters In This Topic

WoW I disaperar for a while and eveything changes, first this then VT. My head hurts :blink:

any luck recovering our cans

I have started working on some cans and am saving them in a notepad txt file in BBcode for now.

If we cannot save our code snippets within our profiles, that might be the only workaround for the time being?

I have one each for "HJT referral", for "IP blocking" and for "clean reinstall".

They are still a work in progress, but some test posts and previews look OK.

(I don't yet have one for "licensing/registration video", or "scheduler help".)

I guess folks who would like to use them can send me a PM and I will send you the txt file or the native BBcode.

...Assuming of course that there is no other fix in the works, and that all of this is OK with the mods/admins. :)

daledoc1

Link to post
Share on other sites

I havn't gotton any notifications from this forum since the upgrade.

You have to go to your notification settings and fix or enable them.

In my case I had to disable, save. Re-enable, save. To get forum notifications working again.

Link to post
Share on other sites

It would be nice if Ted or Grant or someone else would post a few responses to the items listed in this thread :ph34r:

For now it seems that they have "gone to ground" and are not giving any answers to any comments - - - :huh:

Example: Can you set the board to IP Board theme so that a PM can be sent to a user, and they can read them, as MBAM default will not work for PMs ??

Also you cannot see quotes in MBAM Theme (unless you look very hard) as they are almost whited out -

Plus has everybody lost their Notes area ?????

Link to post
Share on other sites

It would be nice if Ted or Grant or someone else would post a few responses to the items listed in this thread :ph34r:

I'm not sure if Grant or Ted work weekends, so that could be why you've had to endure a couple of days of silence. Don't worry, they haven't forgotten about you. ;)

Link to post
Share on other sites

I am *really* sorry that it appears we are not paying attention to this- I assure you we are. Unfortunately the timing kind of sucked- on Friday we had a bit of downtime (as I'm sure some of you noticed) as we had to deal with the largest DDoS we've faced to date. Since then Ted and I have been working on making sure our infrastructure is stable (which, with the exception of some forum downtime on friday, I'm happy to say we've been fairly successful doing).

During the next week I will be compiling a list of all of your complaints, recommendations and comments about the new forum theme and any functionality changes. Once that list is in place we'll work with our theme designers to get those changes implemented as quickly as possible.

Again, I'm sorry for the trouble here. To be perfectly honest, we are all getting tired of all the trouble that comes with each IPB update, and we'll be working to find some solutions to make this less rocky in the future.

Thanks for your patience and bug reports!

Robert

Link to post
Share on other sites

Thanks for the update Robert. ;)

For what it's worth, the default IP.Board theme works fine. A majority of the issues are related to the custom theme.

Yeah, I switched to the IPB default theme on the first day. The new header for the Malwarebytes theme looks awesome, but the contrast issues just made it a bit painful to read. The IPB theme is only marginally better, but better is still better.

Link to post
Share on other sites

I am *really* sorry that it appears we are not paying attention to this- I assure you we are. Unfortunately the timing kind of sucked- on Friday we had a bit of downtime (as I'm sure some of you noticed) as we had to deal with the largest DDoS we've faced to date. Since then Ted and I have been working on making sure our infrastructure is stable (which, with the exception of some forum downtime on friday, I'm happy to say we've been fairly successful doing).

During the next week I will be compiling a list of all of your complaints, recommendations and comments about the new forum theme and any functionality changes. Once that list is in place we'll work with our theme designers to get those changes implemented as quickly as possible.

Again, I'm sorry for the trouble here. To be perfectly honest, we are all getting tired of all the trouble that comes with each IPB update, and we'll be working to find some solutions to make this less rocky in the future.

Thanks for your patience and bug reports!

Robert

Thanks for the update, Robert.

Link to post
Share on other sites

Thanks for the update Robert. And taking care of your DDoS problem fixed my "blank indexing page" problems.

EDIT: I knew as soon as I wrote it I was jinxing myself; it's worked fine all morning; as soon as I wrote this post my blank index page showed up. :wacko:

We'll have to bug Marcin about getting you another steak dinner, like last time, for your efforts. Ok.. ok.. I know it was only a baloney sandwich but steak dinner sounded better.. :P

Steve

Edited by ShyWriter
Link to post
Share on other sites

I'm using the MBAM theme and I'm getting PM - but that could possibly be a permissions issue I suppose then.

Could be Ron -

All others in Hon Mem area have needed to switch to IP Board theme, or 1/3rd of the left side of your PM is missing.

Do you also have severely Greyed out quote views in MBAM theme ??

Thanks -

Link to post
Share on other sites
  • Root Admin

Well I know that they are going to be working on all these issues - not sure if all can or will be fixed, but hopefully most will be.

In the meantime will simply have to adjust and use the product as best we can until it can get corrected.

Yes, there are areas that are blank or don't seem to refresh correctly.

Link to post
Share on other sites

I don't get any of the "Or Move To...." options in my drop-down menu.

I never use the folders BUT as near as I can find out by experimentation (I can't believe it took me over 30 minutes to figure out the "magic" to getting a post to go....) :wacko: one has to click on the little box on the right side of the screen on an existing PM and then the drop-down menu becomes available with more than just DELETE.

post-35425-0-81681400-1326764148.gif

Hope this is of some use..

Steve

Link to post
Share on other sites

Or open the PM conversation and click the big red delete button.

She doesn't want to delete it Grant.. She wants to be able to move things into CANNED, etc, folders.. It was an unfortunate mouse pointer position on my snap that mislead you. She wants to be able to get to the pull down menu where she has more actions than DELETE.

Steve

Link to post
Share on other sites

FYI

Honorary Members and down (ah,that one one step down hehe) only have the options visable in this image. Not a problem for me due to saving me stuff to the desktop, in case of forum software version updates or forum is down.

Edit

wildman424 pointed out to me about the Add/Edit folder options which I flew right by them. duh :P

Thanks again wildman424 ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.