Jump to content

Maintenance Period tonight


Recommended Posts

  • Replies 131
  • Created
  • Last Reply

Top Posters In This Topic

There is no contrast - I feel like I am in a "White Out"

When creating a link you can't easily label the link.

Not getting emails for threads I participate in

My overall opinion --> throwup.gif

I agree this is awful. Too much white, hard to read, hard to use and just plain bad.

Link to post
Share on other sites

I agree this is awful. Too much white, hard to read, hard to use and just plain bad.

Laugh; I was just finished sending Wayne a PM about "Looks like it snowed 'white sh*t' last night" and ran across the new topics. The look is nice and clean but I agree it is poorly contrasted. I also note that there is just ONE other "theme" allowed which is what I'm using now; closer to what we used to have but still poor contrast. At least it moves a lot of the user content at the top of the board back to the right..

post-35425-0-15350500-1326386118.gif

EDIT: The default set for everybody that hasn't changed it yet is set to the Malwarebytes theme instead of the IPB theme I'm using..

Cheers,

Steve

Edited by ShyWriter
Link to post
Share on other sites

Here is a bug I have found.

When I type a reply, I use the google toolbar to check the spelling in my post. If there are no spelling errors, it tells me no spelling error and I can see the text I typed.

If I do have some spelling errors in my text, and I click on the check for spelling (from google toolbar) all my text disappears in my post and I can not see where the spelling error is or any text at all. If I click on stop (to stop checking for errors) my text reappears.

Link to post
Share on other sites

Steve, thanks for the tip about the theme settings, switching to "IP Board" makes it a bit better.

Is there a way to switch automatically and permanently to "More Reply Options" (so you can preview your post and add an attachment)? I've been looking for it in "my settings" but I can't find anything about it.

Edit : spell check (Firefox) seems to be disabled as well.

Heartfelt thanks.

Link to post
Share on other sites

The company links at bottom of main page all say "not found on this server" for me, only FB and Twitter links work.

Wayne

That's because they point to the forums.malwarebytes.org subdomain. Should be a simple edit for Robert and/or Ted. ;)

Link to post
Share on other sites
snapback.pngButtons, on 13 January 2012 - 01:51 AM, said:

This looks like crap in my opinion. :angry2:

Thanks for that Buttons, only they will not be able to read what I have in the quote box (if they can read it at all) Its not Size 2 any more -

I felt guilty being the first to put a few full honest ideas forward, but I agree 100%

I was trying to be nice and only mention a few minor items - But it is crap - -(Size 14 ??)

This is Size 14 ???? Almost ""size 2"" -

Think of most laptops that will not be able to see the print --------------

What is Regular and Basic view ?? I hope this is basic view -

EDIT -

I can still only see half of my PMs - Left side is still missing -

Link to post
Share on other sites

EDIT: The default set for everybody that hasn't changed it yet is set to the Malwarebytes theme instead of the IPB theme I'm using..

I attempted to put this in Quote but it would not go in ?? Even dropped it from your Size 18 to 14 but it will not work -

At least I found "Change Theme" and my PMs show up again, and many other items look almost normal -

This should be the only setting for the board - -- - Except for the Default Size setting, which needs to go up to at least 13 or 14 on current looks -

Link to post
Share on other sites

Laugh; I was just finished sending Wayne a PM about "Looks like it snowed 'white sh*t' last night" and ran across the new topics. The look is nice and clean but I agree it is poorly contrasted. I also note that there is just ONE other "theme" allowed which is what I'm using now; closer to what we used to have but still poor contrast. At least it moves a lot of the user content at the top of the board back to the right..

post-35425-0-15350500-1326386118.gif

EDIT: The default set for everybody that hasn't changed it yet is set to the Malwarebytes theme instead of the IPB theme I'm using..

Cheers,

Steve

That's not much better. This thing is all just confusing.

Also why is a maintenance post not posted publicly until after it has been done? Personally I think everyone should know maintenance is going to occur rather then telling the Honorary first then the public after. :unsure:

Link to post
Share on other sites

Steve, thanks for the tip about the theme settings, switching to "IP Board" makes it a bit better.

Is there a way to switch automatically and permanently to "More Reply Options" (so you can preview your post and add an attachment)? I've been looking for it in "my settings" but I can't find anything about it.

Edit : spell check (Firefox) seems to be disabled as well.

Heartfelt thanks.

Hi Mona,

I'm having problems with lots of the new stuff. I can't even link a download site to an image.. Gggrrrrrr

Off to ask a question from staff. :wacko:

Cheers,

Steve

Link to post
Share on other sites

Holy Moly!! I was gone a day or two and then it's allll different :P Looks nice though! I miss the reply & add reply buttons under each person's posting though.

Link to post
Share on other sites

Tonight, starting at 7:30PM PST(for your timezone, click here). We will be performing maintenance on our forums. During this maintenance period the forums will be completely unaccessible. After the maintenance period, if you notice *any* issues, reply to this thread, please.

Bug - Messenger is REALLY FUBAR. Looks like a bad skin bug.

http://www.lunarsoft...1-12_230119.png

Also, favicon needs updating. Currently using IP.Board stock favicon. ;)

There's also something between Replace and Undo, and Redo and Copy that should not be there. That's also a skin bug.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.